Type in the full discussion title or a part of it.
Discussion Title Created date
XMEGA DAC & DMA control for waveform generation
Hi, I am using ATMEGA32a4u. I have been trying to generate waveform by using DMA to load data to DAC. Needless to say I have studied AVR Freak previous forums and also many AVR...
Monday, 4 May 2015 - 13:25
Xmega32a4u USB Shielding and LCD Hang problem
Hi, I am using XMEGA 32A4u. The PCB is fixed in a plastic cabinet and the USB connector is mounted on an Aluminium plate. In my project Xmega device is self powered and VCC from...
Thursday, 4 December 2014 - 10:17
GLcd G128641A using avrlib
Hi all, I have just rebuild the example code glcdtest.c given in avrlib/examples/glcd. I am not able to initialize the graphic lcd correctly. GLCD used - G128641A Control port is...
Monday, 3 January 2011 - 07:24
EVK1105 not wroking
Dear all, We have purchased a EVK1105 board (A08-0534 rev B) kit. This kit is taking too much current ( 1.25 Amp at 5 V ). In the demo program it should detect the USB drive and...
Saturday, 24 October 2009 - 09:52
error in USBasp (V-USB)
Dear all, I have downloaded USBasp project http://www.fischl.de/usbasp/. I am getting following error. Has anyone tried this code. Please suggest a way out. Thanks and Regards...
Tuesday, 13 October 2009 - 07:24
evk1101 + .wav sound
Has anyone tried to play .wav file stored in SD/MMC using EVK1101 board having UC30256-ues MCU Please guide me. :?:
Thursday, 8 October 2009 - 06:19
URGENT : connecting over 200 sensors HELP ??
Hi, I am :? doing a project in which i need to 1) Connect over 200 MCU's :idea: 2) Each connected to two sensors. 3) A master which will communicate with all of them and...
Friday, 24 October 2008 - 17:13