Type in the full discussion title or a part of it.
Discussion Title Created date
ks0108 writes cmd and data ok, but read broken
I can write data and commands perfectly, but cannot quite get LCD to send me any data, as usual, putting it in words provides an answer. After letting the smoke out of the 1st...
Sunday, 28 August 2011 - 21:34
Dragon DebugWire to mega168 not working
So as not to resurrect threads, I have similar problem to and have tried suggestions from this thread https://www.avrfreaks.net/index.p... Basically, I can get into debug mode,...
Friday, 17 June 2011 - 21:58
Dragon can see the mega168 but not debug it
I got my Dragon, and built a headder so it can plug into a breadboard. But cannot find how to get into debugwire mode and back... 1. Plugged in the dragon, installed the drivers...
Thursday, 16 June 2011 - 21:31
Advice on debugging atmega
Background to question: As a hobbyist with a lot of C/C++ experience and a day-job involving C#, I picked up an atmega8 3 years ago and got hacking the hard way with a parallel...
Sunday, 12 June 2011 - 21:08
Not a variation on 5x7 led display
This was my first project (about 6 months ago), and as such it brings nothing new to the mix. It is pretty much a beginner project, teaching you how to experiment with POV (...
Thursday, 5 March 2009 - 19:51
ExpressPCB schematic custom files
I ran across this thread some time ago all about free pcb design etc tools , https://www.avrfreaks.net/index.p... :roll: But now I was hopeing the community has a set of custom...
Monday, 29 December 2008 - 18:27
avrdude fuse bits are ff? but are they?
OK admittedly I am confused with the "programmed bit is '0'" logic, so I need my brain rebooted to grasp the avrdude output below: <br /> avrdude> d lf<br /> >...
Sunday, 21 September 2008 - 19:43