Post Created date
Non rechargable battery circuit
Thank you all
Thursday, 17 May 2007 - 15:57
MKII and AVR32
Ok, tolsen2 I got it, that is very nice!!! thank you all.
Wednesday, 28 March 2007 - 08:17
MKII and AVR32
No, I would like to know if I could use it for emulation using the debug wire or jtag interface. Thank you.
Tuesday, 27 March 2007 - 13:37
ADC internal voltage reference accuracy?
Testing the Tiny13V internal Vref 1,1 (datasheet will tell you that it is 1,0 - 1,2V) I have found that the tolerance is really near 10%.
Thursday, 15 March 2007 - 12:50
Setting high a bit on PORTE only rises level to Vcc/2
What is the type of your measuring instrument? Voltmeter, oscilloscope? Take a look at the pin using an oscilloscope. If you have a type of pulse there, then using a voltmeer...
Wednesday, 7 March 2007 - 07:37
ATmega88 USART Receive problem
Oh, I see. I will try all those, this afternoon. Althought, I have used the UART debuging the mega16 (via JTAG interface) in the past and I had no problem. I also tried those you...
Monday, 5 March 2007 - 07:18
ATmega88 USART Receive problem
Yes, I have check it. At 0x0012 there is the rjmp instructions that send the cursor at the Receive complete ISR. But, this is not the problem. The program gets in the ISR but the...
Friday, 2 March 2007 - 14:06
ATmega88 USART Receive problem
My interface uses the max232 chip.
Friday, 2 March 2007 - 11:32
ATmega88 USART Receive problem
The problem still exists. Does anybody have an idea about this issue? Thanks
Friday, 2 March 2007 - 10:28
ATmega88 USART Receive problem
Ok, guys. I am sorry for this it was a copy from one PC to the other, by reading and writing. The compiler shows Ok and it builds the hex. #pragma vector = USART_RX_vect UCSR0B...
Friday, 2 March 2007 - 06:01
ATmega88 USART Receive problem
All the electrical connections seem to be well. I have checked the data on the RXD pin with the oscilloscope and it is really the 0x55 (at 9600bps as I expect) with one stop bit....
Thursday, 1 March 2007 - 22:43
ATmega88 USART Receive problem
//ATMega88 //Ext crystal 7,3728MHz //IAR C Compiler //IO Setup PORTC = 0x00; //USART0 Setup UBRR0H = 0; UBRR0L = 47; UCSR0C = (1<<UCZ01) | (1<<UCS00); UCSR0B = (1<...
Thursday, 1 March 2007 - 22:22

Pages