Type in the full discussion title or a part of it.
Discussion Title Created date
-O0 can't set breakpoint even at asm volatile ("nop&quo
user level: newbie +idiot studio 4.14 build 589 WinAVR-20080610\bin\avr-gcc.exe Jtag cable II Hi need some direction on this: optimization level -O0 Was debugging code fine then...
Mon. Dec 12, 2011 - 10:03 PM
DAC on AT90PWM316
newbie here Iknow the AT90PWM216 and others do not have the DAC brought out to a pin. However the AT90PWM316 DOES have the intrnal DAC brought out to a pin..... I have now an...
Thu. Jan 29, 2009 - 04:11 AM
ISR not vectoring?
Atmega 128 STK 300 STudio4 noobie The problem is, after the sei is enabled and after the normal wait of one instruction to act onh any interupts, the code "resets" back to the...
Mon. Nov 17, 2008 - 05:57 PM
Return
in the code below, in the LCD_getaddr function it says it returns "address", but I thought (void)'s do not return anything? Also the last line While ((LCD_getaddr... how can that...
Mon. Nov 10, 2008 - 12:08 AM
No such file build error
Studio 4.15 589 Vista Atmega 128 Newbie version x.xx (this item is suspect ;-) ________________ I seemed to have this working before, but... I was trying to build Peter Fleury's...
Fri. Nov 7, 2008 - 11:10 PM
AVR Prog "hangs" in
Studio 4 4.14.589 AVRPRog 1.40 Vista STK300 atmega 128 Propox Jtag cable 2 I'm a total newbie, I'm glad for all the AVR FREAKS!!! Here is my problem: Jtag was working, O.K, but...
Fri. Oct 31, 2008 - 05:57 PM
Output an .exe
As will be obvious in a few seconds....I'm a total newbie... Q: I'm trying to learn C from a book, is it possible to use Studio 4 to generate a .exe file, say for my "hello world...
Wed. Oct 22, 2008 - 04:19 AM
Winavr uninstall.....
Hi, Has anyone had this problem..... I uninstalled winavr 20080610, after the unistall I noticed that it also seems to have uninstalled MS Works and Adobe Acrobat....and who knows...
Wed. Oct 22, 2008 - 03:28 AM