Type in the full discussion title or a part of it.
Discussion Title Created date
run code in ram
I want to erase and program the flash and there for I want to run some code in ram, but when I call the ram the program crashes. It doesn't work from sdram and also from sram. Has...
Tuesday, 1 February 2011 - 10:17
avr32studio: strange behaviour with Ubuntu 9.10
Hello all, I use avr32studio 2.30 and when I updated my Ubuntu to 9.10 it works not as before. E.g. when I use the Find/Replace window and click on Find, nothing happens. I have...
Monday, 18 January 2010 - 09:23
ngw100 interrupt
Dear all, got anyone the ngw100 running with interrupts? I tried the rtc with timer.c from ngw100_lib project, but it was not working. Then I tried the interrupt_usart_example,...
Tuesday, 15 December 2009 - 14:29
error 1 while making buildroot
Hi all, I have problems making buildroot. Every time it ends with an error. I did it once successfully, but now I have problems to do it again. I tried several buildroot versions...
Thursday, 5 February 2009 - 12:32
udhcpc: sendto: Network is down
After a lot of problems with my ngw100 and no success to boot linux anymore, I decided to buy a JTAGICE mkII. I downloaded the newest version of buildroot and loaded the original...
Friday, 4 July 2008 - 19:51
Segmentation fault while setup eth1
I get a Segmentation fault the last days, when I switch on my ngw100. There is also an EXT2-fs warning. I use Linux 2.6.23.atmel.5. It ran for a while with this configuration, but...
Wednesday, 11 June 2008 - 20:23
problem compiling libart-lgpl for avr32
Hello all, Has someone compiled a library for avr32-linux? I got the following error: $ env CFLAGS="-O3 -fPIC" ./configure --host=avr32-linux --disable-shared --prefix=/usr/...
Friday, 21 March 2008 - 11:29
cannot install freetype
Hello, I have a problem installing freetyp. When I try to install it, I will get the following error: fwuerri@fwuerri-linux:~$ sudo apt-get install freetype-avr32 Reading...
Wednesday, 12 March 2008 - 19:25