Type in the full discussion title or a part of it.
Discussion Title Created date
Is it possible that SYS led frequency on two NGW differs?
Hello All I have 2 NGW-100 boards. Recently i have noticed that SYS leds on them are blinking with different frequencies. Is this possible or something wrong with one of them?...
Monday, 2 March 2009 - 08:58
Different versions of kernel (uImage) and rootfs tarball
Hello All. I have recently updated NGW rootfs from atmel.no site. Latest vesion is v2.6.27.6.atmel.1. As far as i need 2 USARTS, i have downloaded aleady compiled kernel from...
Thursday, 26 February 2009 - 10:51
Reset source
Hello ALL Is there any possibility to determine the source of reset of NGW? The AP has such register, but are they mapped to Linux? Thanks
Monday, 22 December 2008 - 11:50
PLEASE i need help about USART2
People i really don`t know what to try! USART2 doesn`t receive nothing. It is present in /dev/ and in boot log. What can be the problem? Please help me!
Tuesday, 20 May 2008 - 10:32
ngw100 USART2 doesn`t read nothing
Hello All. After such HUGE work as recompilinig kernel i do HAVE 3 USARTS in bootlog. Also i HAVE three ttyS* in /dev/. But it seems that something is wrong with USART2 RX line. I...
Monday, 19 May 2008 - 22:06
To ALL who have build new rootfs
Finally all works!! Great thanks squidgit, and all. I like to post here problems i got. 1. After reflashing root part, there is no flash_eraseall command which must be present to...
Monday, 24 March 2008 - 13:01
find_inode failed error on Boot /solved
Hi All, after reflashing ngw with new built kernel, i had this problem. Please help me. U-Boot 1.1.4-at0 (Jan 3 2007 - 10:30:09) U-Boot code: 00000000 -> 000144f7 data:...
Monday, 24 March 2008 - 09:46
ProFTPD problem with new buildroot
Hi All. With new buildroot the proftpd dosnt allow connections to NGW. Anybody has info on this?
Tuesday, 18 March 2008 - 11:47
Another Buildroot question
People. I can`t find how to recompile kernel in buildroot. The problem is that i want to make changes in setup.c to enable 2 USARTs. But in makefile i don`t see options to clean...
Monday, 4 February 2008 - 11:34
Some explanation needed
Hi All. I am playing with NGW100 hacking but every move make more questions than answers:) Its because i am (or already WAS) absolutely newbie in Linux. Please if anybody have...
Saturday, 2 February 2008 - 20:55
Question about buildroot
Hi All. I`m sorry for stupid question, but... Today at the end i have compiled buildroot from scrach. Now i want to add serial ports. Stupid question is that it seems to be not so...
Saturday, 2 February 2008 - 11:02
How to switch off console ttyS0?
Hi All. I`m trying to use ttyS0 port to communicate with some hardware, but it seems to work very strange. Can anyone tell me is it possible to do such work when Linux console...
Thursday, 31 January 2008 - 11:03

Pages