Type in the full discussion title or a part of it.
Discussion Title Created date
Wierd dual ethernet ping problem
Not sure if this is a kernel issue (might be Buildroot ?), but it seems quite fundamental, so here goes:- On our embedded Linux platform (roughly based on the NGW100 dev kit), we...
Monday, 26 March 2012 - 15:06
H&D Wireless SPB104 support ?
Has anyone tried to get the SPB104 wifi card up and running on the AVR32 under Linux ? As this is part of Atmel's supported chips (for their ARM processors), are there any plans...
Monday, 28 February 2011 - 20:24
SD/MMC wifi card ?
Does anyone know of any sd/mmc wifi cards that can be used on (eg) the NGW100 dev kit ? Although (a) Google brings up lots of stuff about sdio and wifi and (b) the kernel appears...
Monday, 28 February 2011 - 19:45
Accessing PHY registers
On our custom AVR32 board, we've a pair of NatSemi DP83848 PHYs. dmesg shows the following:- MACB_mii_bus: probed eth0: Atmel MACB at 0xfff01800 irq 25 (00:19:66:88:76:a4) eth0:...
Thursday, 1 October 2009 - 15:13
netlink and send() lockup on NGW100
I have the following code (extracted from the avahi package) that exits fine on my Ubuntu dev box, but generates a soft lockup on my NGW100 target board. Here's the NGW100 output...
Thursday, 7 August 2008 - 17:27
"BUG: soft lockup" using sockets
I have an NGW100 dev kit, and I'm trying to get the avahi daemon running. Using the latest rc4 buildroot, it compiles without problem, but when it runs, I get a "BUG: soft lockup...
Friday, 1 August 2008 - 13:43
Possible glob() problem ?
On an Atmel NGW100 dev kit (atngw100-base_defconfig), I appear to have a slight problem with glob(). Can someone else confirm the following code ? Create an empty file /etc/avahi/...
Thursday, 24 July 2008 - 17:04
Avahi on NGW100
I'm trying to get avahi-daemon up and running on the NGW100. I have enabled avahi, ipv4ll and the mDNS daemon. All compile with no problems, but when I run avahi-daemon it just...
Monday, 21 July 2008 - 12:45
New avr32program ...
I don't know if this is common knowledge, but Atmel have released an updated version of avr32program. $ avr32program -V avr32program 3.0.4 Copyright (C) 2006-2008 Atmel...
Tuesday, 15 April 2008 - 14:58
LCD DMA underflow interrupt routine
I'm trying to fix the recurring problem on this forum regarding lcd dma / fifo underrun. I've added the HMATRIX priority hack but I'm still getting varying amounts of display...
Wednesday, 9 April 2008 - 19:20
Decimal floating point (dfp)
Has anyone looked into getting the decimal floating point library working with the current tools ? AFAIK it's part of gcc ... but that's about where my knowledge stops !! Does the...
Wednesday, 9 April 2008 - 11:46
Problem with multiple SPI devices
I have a custom board (99% based on the NGW100) but with 2 devices (rtc and eeprom) hung off the spi 0 bus. I'm using the Atmel buildroot 2.1.0 distro. I have written (i.e....
Tuesday, 8 April 2008 - 09:09

Pages