Post Created date
Can Logic Analyzer be used to measure clock & PWM Signal
Hi, Quote: -8MHz clock, well, depends on what do you want to see/measure from it and for how long and how your PC and USB subsystems perform. Could you please explain this a bit...
Tuesday, 18 May 2010 - 16:23
Can Logic Analyzer be used to measure clock & PWM Signal
Hi guys, Thanks a lot for your replies. I need to generate a 50 Hz PWM signal used for servo motors...I just need to measure and verify the pulse widths for the different servo...
Monday, 17 May 2010 - 14:35
Servo Motor Control Using PWM
Hi guys, Thanks for your comments. I'll try out your suggestions. I have one thing to add though, that even I am suspecting a bad GND connection because I am using 2 power sources...
Monday, 16 June 2008 - 17:12
Servo Motor Control Using PWM
Hi, I measured the output of OC1A pin and saw that the waveform was proper (50 Hz). Since the servo kept twitching coninously, I thought, probably the gears must have got stuck,...
Sunday, 15 June 2008 - 13:43
Servo Motor Control Using PWM
I just got hold of a PC based oscilloscope from Virtins Technology....still reading up on configuring the scope. So that will take some time till I can measure the PWM output from...
Wednesday, 11 June 2008 - 07:28
Servo Motor Control Using PWM
Hi Steve, Yes i used the fuse bits in the AVR Studio setup to program the AVR to run @ 2 MHz internal clock.
Tuesday, 10 June 2008 - 08:22
[TUT] [C] Newbie's Guide to AVR Timers
This is a great tutorial Dean. Keep up the good work :D
Monday, 9 June 2008 - 18:56
ISP Mode Error in AVR Studio version 4.13
Hi John, The programmer I am using is some off-shoot of the STK500. Well I replaced my AVR and I am able to program it again. I guess I screwed up my old AVR by selecting a wrong...
Tuesday, 6 November 2007 - 18:27
Compile errors in AVR Studio 4 while building project
Hi Visovian, Thanks for the link :) Sumair
Tuesday, 6 November 2007 - 05:59
ISP Mode Error in AVR Studio version 4.13
Hi John, You are right, I guess I must have checked that fuse bit while programming my AVR. Now I cannot use my ISP mode to program it. I contacted the guys from where I purchased...
Tuesday, 6 November 2007 - 05:56
[TUT] [C] Newbie's Guide to AVR Timers
Hi Dean, I guess I'll try feeding in an external 1 Mhz clock using a 555 timer. Hope it works otherwise I'll have to replace my microcontroller with a new one :) as I don't have...
Monday, 5 November 2007 - 09:07
[TUT] [C] Newbie's Guide to AVR Timers
Hi Dean, I did change the fuse settings to run @ 8 MHz and I could get my LED toggling at 1 Hz with a few calculation and code changes.Thanks for letting me know that. However, I...
Sunday, 4 November 2007 - 17:38

Pages