Type in the full discussion title or a part of it.
Discussion Title Created date
Trying to de-brick a bricked Atmega32
Hello everybody I have a board with an Atmega32L on it and it seems to me that it's bricked. The last guy that had this board tried to program it via STK500 and since then the...
Saturday, 26 November 2011 - 15:53
ATMega1281 and USART in SPI mode
Hello once again, dear avr freaks. I have a simple question regarding Mega 1281 and one of it's USART module running in SPI mode. Has any of you (successfully) tried to...
Sunday, 28 November 2010 - 19:34
74HC595 Shift register library in development
Howdy all, once again :) First thing to mention, sorry to all mods and admins if I posted on the wrong forum, my bad my mistake, won't happen again :). Second, I was recently...
Tuesday, 23 March 2010 - 21:24
Some issues with 7805
Hello I have a question regarding the 7805. I've built a 3W RGB LED controller which has a 7805 IC for voltage regulation. Well after some time it gets quite hot, although i...
Monday, 22 March 2010 - 01:03
3 pin PC Fan
Hello I just found one unused PC fan at home, and would like to play with it. Something like PWM speed control and a displaying of speed. The PC fan has three wires, yellow (+12V...
Friday, 18 September 2009 - 20:57
L293D getting pretty hot
Hello Hopefully here's the right place to post this kind of questions. I have been using a L293D IC for driving a bipolar stepper motor. When the IC is connected to the stepper...
Friday, 5 June 2009 - 20:43
ATMega16 and FAT file system
Hello I would like to interface ATMega16 to MMC card which is formated to FAT16 fs. So my question is not how to do it, but is it possible since ATMega16 has only 1K of RAM. To...
Saturday, 31 January 2009 - 20:13
CodeVision + ATmega16 + DS18S20 showing wrong temperature
Hello Again me, again problems. Sorry for bothering you guys but it seems i'm a real big noob. I've got a problem with my ds18s20 and Mega16 and if anyone might help I would be...
Tuesday, 12 August 2008 - 23:06
Atmega16 and the god dammn Lantronix Xport
Hy I'm in a really deep mess so I hope that anybody here has any info on this topic. Namely I have to hook up a Lantronix Xport to my mega and exchange some data between those...
Tuesday, 1 July 2008 - 14:25
Messing with fuse bits on the ATMega 16 Controller
Hello I am using the Pony programmer and ATMega16 controller and I've bin messing with the clock select fuse bits. I am using an 8 MHz crystal and have set up the fuse bits...
Sunday, 2 March 2008 - 17:08
problems with pony programmer
Hi I have a problem with my pony programmer. When i try to read or write to my ATMEGA16 micro i get the device unknown or device not found error ( -24 ). The device worked...
Thursday, 31 January 2008 - 23:26
Connecting a Character LCD or GLCD to STK500
Hy, i'm quite new to MCUs and Atmel and am about to buy a STK500 development board so i wander if any of you nice people could give me some info about connecting a LCD or GLCD to...
Tuesday, 25 September 2007 - 20:35