Type in the full discussion title or a part of it.
Discussion Title Created date
udhcpc process quits
Hi all, I've recently upgraded some of my machines to linux kernel 2.6.27.6.atmel.1 (using buildroot 2.3.0) and have noticed a bit of an issue with udhcpc. First of all, I had to...
Thursday, 9 April 2009 - 16:41
python 2.4.5 in buildroot 2.3.0
Hi all, I was just updating my buildroot stuff (lots of kernel changes since my last update) and I managed to get everything going smoothly in buildroot 2.3.0, however I'm finding...
Wednesday, 18 March 2009 - 17:45
Setting MCI_CLK?
Hi all, Just wondering where I can find the location to set mci_clk to try to reduce the speed of the mmc card. The board we're working on has some possible signal integrity...
Wednesday, 11 March 2009 - 17:21
Critical Exception sig: 9
Hi all, I'm having a bit of a strange issue with one board out of 16, all are running the same boot loader (u-boot 1.3.1) and same kernel image (2.6.24.3.atmel.3). I'm booting the...
Thursday, 5 March 2009 - 00:31
Sharing NFS Root between boards
Hi all, Just wondering if it would be totally crazy for me to share the nfsroot between multiple boards. Right now I have it setup with seperate rootfs for each board, and it's a...
Thursday, 16 October 2008 - 00:27
Moving peripheral pins
Hi all, Perhaps a simple/obvious question, but can I move the pins a peripheral is attached to? I would like to connect one of the USARTs to pins PB00,PB01 etc.. I'm not using...
Wednesday, 20 August 2008 - 02:12
buildroot 2.2.0 rc2 issue
Hi all, I have downloaded the buildroot, ran make atngw100_defconfig and then make and get the following error when it hits libdaemon: checking whether make sets $(MAKE)... (...
Friday, 30 May 2008 - 22:52
Swap file on nfsroot or ..?
Hi all, I'm wondering if it is possible to do a swap file on a nfs-mounted root partition. When I run swapon, I get "Invalid Argument" and that's it. Informative! So I'm wondering...
Tuesday, 29 April 2008 - 17:44
Cron ipkg Question
Hi all, Just wondering if anyone has had success using the cron package from squidgit's ipkg repository.. I think it is in the experimental area. I didn't see a "crond" installed...
Wednesday, 16 April 2008 - 18:40
Interfacing to a new ethernet Phy
Hi all, Having some issues getting u-boot to initialize the on-board phy on our custom board. We had to deviate from the reference design a little because the device wasn't...
Thursday, 10 April 2008 - 00:58
lm_sensors for avr32 linux?
Hi all, Has anyone had any luck getting lm_sensors going on their avr32? I was messing around with getting the i2c stuff setup for temperature/voltage monitoring, when I realized...
Saturday, 8 March 2008 - 00:04
Setting up Gclk in board config
Hi all, I'm trying to add some code into my board setup.c to set the gclk0, and am having an issue.. code is here: static void __init gclk_init(void) { struct clk *gclk;...
Friday, 29 February 2008 - 21:59

Pages