Type in the full discussion title or a part of it.
Discussion Title Created date
best chip for image processing
I'm selecting a new AVR for interfacing with a camera (or two), and processing these images. What is recommended for this application? I've been considering the ones with 8k...
Thursday, 19 July 2007 - 16:22
what crystals work well?
I'm going to start using an external clock with my mega128 for several different reasons. What crystal works well with this chip? I'd like the fastest possible without any...
Tuesday, 17 July 2007 - 19:23
anyone use the C328 camera????
Has anyone here used COMedia C328-7640? I'm interested in using this camera but don't want to go to all the trouble of writing a driver to find it isn't sufficient for my...
Wednesday, 11 July 2007 - 19:05
how many people have a broken JTAG cable?
just wondering
Friday, 29 June 2007 - 19:50
Why do I still get interrupts after CLI?
I disabled global interrupts in my code, but when I step through using my JTAGICE mII, interrupt flags still result in the ISR. I've verified in SREG that the global interrupts...
Friday, 29 June 2007 - 18:31
I think my JTAGICE mkII is dead... returning to Atmel??
I've had problems with my JTAGICE mkII since I got it. Supposedly it doesn't require the external power supply when USB is connected, but it always gave me a warning and told me...
Thursday, 28 June 2007 - 15:00
why does only HV programming work
For some strange reason, my fuses got locked in a strange mode. The only way I can recover my mega128 is by using the high voltage programming mode. So when I do this, the fuses...
Wednesday, 27 June 2007 - 14:40
anyone here using robostix?
I'm now moving all development to a robostix http://docwiki.gumstix.org/Robostix Does anyone on here use this device? Not much came up in the search. I connected my STK500 to the...
Thursday, 21 June 2007 - 17:32
cool servo/motor controller
This forum has helped me immensely so I figured I'd post my first quasi useful/interesting program... It is a generic motor/servo controller for use with the mega128. As it is...
Wednesday, 20 June 2007 - 20:29
ordering a crystal...need help
I've been unable to communicate over USART1, RS232 SPARE#2 with my atmega128/STK501/STK500 setup, so I'm ordering a crystal to be inserted into the two pin header on the STK500...
Tuesday, 19 June 2007 - 20:15
calling assembly function from C
I successfully wrote a program in assembly that generates 4 PWM signals at once. Now that I figured out how to communicate via USART in C, I'm trying to make the PWM real-time...
Monday, 18 June 2007 - 19:50
Studio 4 not recognizing WinAVR
I've installed WinAVR-20070525, but my Studio 4.13 doesn't recognize it when opening. I have the following under WinAVR in my start menu: AVR Insight avr-libc Manual GNU Manuals...
Friday, 15 June 2007 - 14:15

Pages