Type in the full discussion title or a part of it.
Discussion Title Created date
code runs inconsistent
hi all i have programed my stk500 with a mega16 with the following code. the program is supposed to light 2 leds on port c pins 5 and 6 when a button is pushed on pina.o. it...
Monday, 12 October 2009 - 18:25
is my dragon fried
hi i had my dragon isp cable plugged into my stk500 board and i just unplugged the usb cable to my draon an replugged it in and the light showed green then went red is my dragon...
Friday, 9 October 2009 - 18:00
resseting mega168 fuses
Hi all i messed up my fuse settings and cannot access the chip i would like to know if someone has an easy way to reset the fuses? thanks any help would be appreciated.
Thursday, 8 October 2009 - 20:27
trouble transfering program with avr dragon and codevision
hi im using codevision avr and i have an avr dragon hooked up to my stk500 after i build my program and go to download to the board i get to the point where it is erasing the chip...
Thursday, 1 October 2009 - 15:28
minimum electrical connection mega16
hi i have a mega16 programed to run off the internal osc at 1mhz. my program works fine in my stk500 but when i install the chip into my pcb it dosent work. i have power connected...
Friday, 31 October 2008 - 18:29
the exclusive or
hi im using the embedded programing and the atmel avr book to learn avr programing im at the bit manipulation page and it has an example y = 0xC9 so the exclusive or example is x...
Tuesday, 8 July 2008 - 17:08
codevision avr and windows vista
hi has anyone had a problem with cvavr and windows vista? i went to the website and updated the windows file it said i needed and loaded the program but it still wont work i am...
Tuesday, 26 February 2008 - 15:48
stk500 error entering programing mode
hi ive been using the stk500 board and codevision avr to program my mega8515l. but today when i went to download a program i encountered the following error message(stk500 error...
Tuesday, 8 January 2008 - 17:27