Post Created date
stk500 atmega32 ISP not working
thank you guys, I run out of time. the gf hijacks me for holidays, so no more chips. thank you again.
Saturday, 23 July 2011 - 09:28
[TUT] [C] Getting SD/MMC card working painlessly with FatFS
thank you guys, I run out of time. the gf hijacks me for holidays, so no more chips. thank you again.
Saturday, 23 July 2011 - 09:27
[TUT] [C] Getting SD/MMC card working painlessly with FatFS
I am using avrstudio5. I have done all kind of small projects with this software. All successfull till this. BTW, I am a bit confused with the make file. Do I need to handle son...
Friday, 22 July 2011 - 13:46
[TUT] [C] Getting SD/MMC card working painlessly with FatFS
I downloaded the petit module examples file. I choise AVR folder and I try to compile it.I know I can get some error regarding with the pinout but... 134 errors undefined...
Friday, 22 July 2011 - 11:34
[TUT] [C] Getting SD/MMC card working painlessly with FatFS
I try to do with the petitfs code but there is always something missing that make me include files from the full module... and I end up will errors and more errors. may be the...
Friday, 22 July 2011 - 09:22
[TUT] [C] Getting SD/MMC card working painlessly with FatFS
if someone can share with me any code that can be used with an atmega32 I will be very happy after losing already a week(24 hour a day) trying to have something working on a sd...
Friday, 22 July 2011 - 07:07
stk500 atmega32 ISP not working
sorry, I though I was in hardware. sorry
Thursday, 21 July 2011 - 09:37
stk500 atmega32 ISP not working
my fuses config
Thursday, 21 July 2011 - 08:43
stuck with my SD card project(atmega16,avrstudio 5,stk500)
jjjjjj. funny funny.... but I am here trying to create and explain my gf why she have been waiting. I want her to be proud of me and to forgive me.(I think I will need this last...
Thursday, 21 July 2011 - 06:35
I can not see my 2x16 lcd working [solved (somehow!)]
the working codes that worked are here regards and sorry.
Wednesday, 13 July 2011 - 04:39
I can not see my 2x16 lcd working [solved (somehow!)]
yes yes yes. It workeeeeeeeeeeed!!!!!!!!
Wednesday, 13 July 2011 - 04:30
[TUT] [SOFT] Using the USART - Serial communications
I tried this code on my atmega16 for connecting it to my pc with one visual basic aplication. But I find that the valued is 128 bigger than the expected.If I deduct 128, I solve...
Saturday, 25 October 2008 - 04:14

Pages