Type in the full discussion title or a part of it.
Discussion Title Created date
UC3A AVR32_PDCA_PID_SPI1_TX crashes
Hello all, I'm setting up some PDCA on my UC3A256, for the usarts and the spi port. The USART pdc's are running successfully, as I stated on a previous post. Now I'm trying to...
Friday, 3 February 2012 - 18:03
UC3A PDC USART TX IRQs
Hi all, I just found the IRQ numbers for the PDC-USART transmit complete interrupt. I had to use brute force and try them all, since it's not in the documentation or the forums....
Thursday, 2 February 2012 - 19:38
pdca spi skipping bytes
Hello guys , I've drilled through the threads for the last couple of days but haven't found any info on the following: I'm setting up SPI transmission on the UC3A0256, which by...
Monday, 3 October 2011 - 20:06
AVR32 Studio, Include Files Mountain Problem -SOLVED-
Hello guys, I haven't been in this forum for a long time.. :D I was wondering if anyone has gone throught the following ordeal, I've looked through the threads here but I...
Monday, 11 October 2010 - 14:45
Support for AT90USB82 ?
Hello guys, I have AVR Studio 4.13, build 528, and WinAVR version 20070525. I understand these versions support the AT90usb82 chip, but I haven't been able to find it under "...
Tuesday, 16 October 2007 - 04:20
multiple definition hell
Hello guys :D I'm making a USB project based on the at90usb82, taking Atmel's "generic HID demo" as a template. I've been sorting all the #include, path, and #define conflicts...
Friday, 3 August 2007 - 02:56
Really weird nested loop execution time
Hello all :D I found some nasty inconsistency in a couple of lines of code.... I'm using an Atmega325 with AVR STUDIO 4.13 524 I set up a nested for loop and I reference a...
Friday, 23 March 2007 - 15:18
Compiler crashes with #include <avr/pgmspace.h>
Hello all :D I'm trying to use the PROGMEM parameter to make a constant array table stay in Flash at run time. However, AVR studio 4 is crashing :evil: when I attempt to...
Wednesday, 14 February 2007 - 18:43