Post Created date
Can't get my AVR run from external clock ==> USART garbag
What I meant under "garbage" is that the data beyond my program is NOT 0xFF... The first 500-600 bytes (it varies with each read) reads O.K. (the program data, and a few more...
Sunday, 28 January 2007 - 10:32
Fuse bit help please
Please post any answers to this thread: https://www.avrfreaks.net/index.php?name=PNphpBB2&file=viewtopic&t=45899
Saturday, 27 January 2007 - 23:39
Can't get my AVR run from external clock ==> USART garbag
I tried setting the fuses, but something is wrong. I set CKOPT = 0 (checked) and CKSEL=1111, and when I try to read the device, the first few tens of bytes read O.K., but after...
Saturday, 27 January 2007 - 23:38
Fuse bit help please
I tried setting the fuses, but something is wrong. I set CKOPT = 0 (checked) and CKSEL=1111, and when I try to read the device, the first few tens of bytes read O.K., but after...
Saturday, 27 January 2007 - 23:37
Fuse bit help please
The other thread was started for another question, but this question got in there too. sorry I'm using Ponyprog, and SI-PROG btw
Saturday, 27 January 2007 - 23:26
Can't get my AVR run from external clock ==> USART garbag
I am using SI-PROG and PonyProg
Saturday, 27 January 2007 - 22:59
Can't get my AVR run from external clock ==> USART garbag
Yeah I already messed up the fuses once... Now that I connected the ground, I am still getting garbage, but other kind of garbage, and at least it's periodic. Instead of the 10-...
Saturday, 27 January 2007 - 22:59
Can't get my AVR run from external clock ==> USART garbag
Because at 1Mhz, there is a 7% error at 9600b/s, i tried it with 4800 b/s too, now there is NO reception... And another VERY WIERD thing that is happening... I am listening to...
Saturday, 27 January 2007 - 22:39
Can't get my AVR run from external clock ==> USART garbag
I have changed the default value to 4Mhz internal... But i have double checked with Clock = 1 000 000 as well... Still garbage
Saturday, 27 January 2007 - 22:35
Please help me interface the uC with the PC
Well I have built an SI-PROG (Serial), and it works perfectly... I'd strongly suggest to anyone stuggleing with paralel programmers: build a serial one, windows has issues with...
Friday, 26 January 2007 - 20:23
Can you please check my circuit?
i have no idea, but i think the guy said something about reducing "ringing"
Thursday, 25 January 2007 - 19:21
Can you please check my circuit?
And about that cable, I bought it from a shop, it's a shielded 1.8m (or 6ft) cable, male to male, pinN to pinN, so that shouldn't make a problem. Only the circuit is made by me...
Wednesday, 24 January 2007 - 15:15

Pages