Post Created date
How do I set clk fuses on ATTiny84 using JTAGICE mkII?
Johan, Here is my steps for this incredibly complex task. (Sarc) 1. From AS6 I select "Start debugging and break" At this point all appears normal. 2. From the debug menu I...
Tuesday, 20 August 2013 - 18:06
How do I set clk fuses on ATTiny84 using JTAGICE mkII?
Cliff, That is how I am set up. A.
Tuesday, 20 August 2013 - 15:49
How do I set clk fuses on ATTiny84 using JTAGICE mkII?
John, Re: JTAGICE mkII and AS6. I am unable to get the ISP functioning with either AS4 or AS6. I have no problem with Xmega parts but am unable to program Attiny or ATmega parts....
Tuesday, 20 August 2013 - 14:58
How do I set clk fuses on ATTiny84 using JTAGICE mkII?
John, Thanks for the assistance. I am still struggling. As explained to Cliff, the menu item "Program AVR" does not appear on my installed version AS4. I have since followed...
Monday, 19 August 2013 - 15:54
How do I set clk fuses on ATTiny84 using JTAGICE mkII?
Cliff, I will give the re-install a try. I have AS6 installed on another machine but I am having difficulty getting it up and running. I will try both. Thanks for the help. A. PS...
Friday, 16 August 2013 - 16:59
How do I set clk fuses on ATTiny84 using JTAGICE mkII?
Cliff, These are not here either. A.
Friday, 16 August 2013 - 16:51
How do I set clk fuses on ATTiny84 using JTAGICE mkII?
Cliff, Seems pretty straight forward, the problem is this is not the menu that shows up on my version of Studio. It has all of the items shown except that one. Version 4.18.684. A.
Friday, 16 August 2013 - 16:37
How do I set clk fuses on ATTiny84 using JTAGICE mkII?
Cliff, Under the Tools menu there is no option to select "Program AVR". "AVR Prog..." is the first item on the menu. A.
Friday, 16 August 2013 - 16:28
How do I set clk fuses on ATTiny84 using JTAGICE mkII?
When I enter the tools menu and select "AVR Prog..." Studio responds with "No supported board found!", "Version 1.40". A.
Friday, 16 August 2013 - 16:17
How do I set clk fuses on ATTiny84 using JTAGICE mkII?
Cliff, I seem to be able to get my micro out of debugwire mode but am unable to figure out how to get the ISP mode working. I have used the steps John and others have provided but...
Friday, 16 August 2013 - 15:49
220 AC line interfering signal line
tempo1, A couple of things. You may already know this stuff but here goes. 1. You must have decoupling caps between every VCC pin and ground on your micro. Typically 0.1u are used...
Friday, 16 August 2013 - 12:20
How do I set clk fuses on ATTiny84 using JTAGICE mkII?
John, Good morning. Sorry that I could not respond yesterday. I attempted what you suggested. When I click the option to leave debugwire mode it warns that I should be connected...
Friday, 16 August 2013 - 11:59

Pages