Type in the full discussion title or a part of it.
Discussion Title Created date
Help with pulsing Xmega DAC.
Freaks, I am trying to determine if it is possible to pulse the output of the Xmega128 DAC. I need to turn the output on and off as quickly as possible. I need to set this up so...
Monday, 26 April 2010 - 15:02
AVRGCC and the xmega CCP register.
Freaks, Is it possible to set protected registers in C? If so how? I am aware of the 4 cycle limitations but I am trying to avoid using/learning that pseudo code that poses as an...
Thursday, 22 April 2010 - 17:42
AVRStudio4 on a more current release of Windoz?
Freaks, Dad always told me "Never look a gift hoarse in the mouth", but here goes anyways. Is there any potential of a version of STD4 that will run on an os that is current...
Thursday, 22 April 2010 - 17:22
Help with AVR JTAGICE mkII
Freaks, I finally bit the bullet and purchased a debugger for some xmega work. The initial documentation states that it supports the PDI. (I have boards with this already...
Wednesday, 21 April 2010 - 18:12
Problem with sprintf and floats
Freaks, I am having trouble getting sprintf to convert floats to text. They only o/p a "?". I have worked my way through the documentation to find that I need to link the correct...
Wednesday, 14 April 2010 - 14:07
A->D on a atmega640 question.
Freaks, A design I am currently working with requires that I use ADC0->ADC7 (PORTF) for analog i/p and PK0->PK7 (PORTK) for digital o/p. The manual states that port pins should...
Monday, 12 April 2010 - 14:28
Help with CPP vs C
Freaks, I was not sure where to post this. I am using studio4. I have used the same install on the same PC for several projects. After starting a new project using the Project...
Thursday, 4 March 2010 - 18:25
Help with new install
Hi, I currently have AVRSTD4 setup and running on my ancient laptop. I am trying to get the same setup running on one of my new machines. I used winavr and allowed all of the...
Thursday, 28 January 2010 - 16:20
Help needed with Vista install
Hello Freaks, Just installed Studio4 and the latest AVR GCC version on a Vista machine. I would have been really impressed if it had been error free. No such luck. Any idea what I...
Tuesday, 13 October 2009 - 18:56
Info on high voltage fields.
Freaks, Does anyone have any experience with high voltage fields? In particular I am interested in the shape of and the distance that a field would extend from a flat surface. (...
Friday, 18 September 2009 - 15:02
Help with small signal detection.
Freaks, I need to detect a 5khz signal at
Wednesday, 8 July 2009 - 14:21
Is this OK on the simulator?
Freaks, I am trying to setup the external clock for the xmega128a1 in AvrStudio4. I am writing to to CCP reg first but the write to CTRL does not occur. I have stepped through the...
Tuesday, 30 June 2009 - 16:14

Pages