Type in the full discussion title or a part of it.
Discussion Title Created date
AT32UC3A TWI running on 5V ok?
Hmmm.. this AT32UC3A1256 used to have lots of 5V tolerant pins! But the latest datasheet seems to suggest that only 11 such pins remain and TWI pins are not in them?? So I have on...
Sunday, 14 June 2015 - 11:43
Xmega32A4
I am trying to get the differential ADC going on this but it seems once must use the differential ADC with gain? Otherwise the values read are not reallyl differential ones.......
Tuesday, 9 June 2015 - 02:21
ACS722 current passing capability
I am looking at the Allegros current sense products. In particular ACS722.  http://www.allegromicro.com/en/P...   How can these devices afford to carry 20 odd Amps...
Monday, 4 May 2015 - 02:30
MQ137
I have a Ammonia gas detector (MQ137)...does anybody have any experience with these things? I a variable resistor on the output and have set it to 1V after some burn in test. 1V...
Sunday, 3 May 2015 - 01:46
ATSAMD20 will not soft start, gets halted??
I dont get this...have spend hours trying to figure this out. I am using an ATSAMD20E17A....I am have tried to call NVIC_SystemReset() as well as trying the watchdog reset...
Saturday, 25 April 2015 - 08:35
ESP8266 interfering with PIR HC-SR501 sensor?
Umm...a little confused here. I have a SAMD20 with ESP8266 hooked up to act as a web server. Plus I have a PIR sensor HC-SR501 about 25cm away (wire) connected to the board. The...
Tuesday, 14 April 2015 - 11:00
Attiny, xmega, atsamd
Where do I start... I am going to vent my frustration here... I started out with attiny1634 hoping I would interface it with ESP8266 for a webserver. I almost succedded and ran...
Tuesday, 14 April 2015 - 03:10
Need mosfet for 1MHz switching
Can anyone recommend mosfets for 1MHz switching (600V, 10-50A)?
Thursday, 9 April 2015 - 00:18
IRS2011S heating up?
Why is my IRS2011S heating up? I am clocking at 100KHz....tried in various duty cycles. I have 10uF decoupling cap and 1uF bootstrap cap with diode RB160M. Waveform looks fine to...
Monday, 16 March 2015 - 10:09
Push pull mosfet driving with attiny85
Push pull mosfet driving with attiny85? Does anyone think this is would be possible? I can see Timer1 supports h bridge driving with dead time. I could use opposing legs opposing...
Friday, 6 March 2015 - 06:49
UC3A1256 usb line seems noisy?
Hi guys... Just found something strange... I have a UC3A1256 working as a host with a USB device. I keep getting USb pipe error 0x68 at times. This is an interrupt. Its not 100%...
Saturday, 21 February 2015 - 08:39
cast increases required alignment of target type [-Wcast-align]
Does any known how to get rid of this warning? My code is crashing... Basically I have a struct that I am trying to map on an array of chars. The array of chars is of len sizeof(...
Friday, 13 February 2015 - 22:38

Pages