Type in the full discussion title or a part of it.
Discussion Title Created date
msmtp
I have successfully configured msmtp for NGW100, but I have troubles sending emails via MS exchange server :evil:. Does anybody know if this is possible?
Monday, 15 March 2010 - 14:22
ttySx hardware handshake blocks
Hi all, I am currently faced with a problem where the ttySx hardware handshake blocks login to the board via telnet :shock: My configuration: STK1000+1002, kernel 2.6.30,...
Thursday, 1 October 2009 - 09:07
SPI bit-banging
Hi, I have to implement access to a 32bit SPI device. The atmel_spi driver is only supporting 8 and 16bit devices. I have to use the bit-banging SPI driver therefore :shock:...
Tuesday, 30 June 2009 - 14:04
Buildroot - ubifs target
Hi, I have enabled ubifs target creation in buildroot 2.3.0 configuration. In the last building stage, when the images are created, buildroot complains that "mkfs.ubifs-v0.4.tar....
Tuesday, 26 May 2009 - 07:58
Buildroot - lighttpd
Hi, I had in mind that lighttpd was integrated into buildroot. I cannot find it anymore. Was it removed? :cry: Gerhard
Wednesday, 20 May 2009 - 14:14
HSB clock rate reduction on NGW100
Hi, I'm currently working on a project where I don't need that much computational power and where I have to reduce power consumption as much as possible. I've played around with...
Wednesday, 20 May 2009 - 08:25
NAND Flash ECC
Hi, I want to use a 8Gb Micron NAND Flash (MT29F8G08AAAWP) in a design. The AT32AP7000 datasheet states, that the ECC controller only supports NAND chips with 528, 1056, 2112 and...
Thursday, 30 April 2009 - 12:51
buildroot - remount rootfs read only problem
Hi, is it possible to mount the rootfs read-only with a system that is created with buildroot? This was at least possible with a former system based on BSP 2.0. I'm trying this (...
Monday, 28 January 2008 - 22:58
Linux device drivers
Hi, I want to make a step towards device driver and kernel module development. What are your favorite books covering these topics? Gerhard
Thursday, 24 January 2008 - 10:31
u-boot and interrupts
Hi, I would need some help concerning u-boot and interrupts. I have written a standalone C++ application that uses SPI interrupts. The application is developed in the IAR AVR32...
Tuesday, 13 November 2007 - 00:38
SPI with 2.6.23.atmel.3
Hi, in kernel 2.6.22 I have changed the atstk1002.c file to contain modified board infos for the SPI devices, e.g. ----------------------- static struct spi_board_info...
Thursday, 8 November 2007 - 11:16
SPI via ioctl
Hi, it seems that the famous "spidev_test.c" application is not working, at least on my board. The application executes without error, but there is no output at the SPI pins. I'm...
Friday, 31 August 2007 - 12:45

Pages