Type in the full discussion title or a part of it.
Discussion Title Created date
Failed to start bundle com_atmel_debugger_core:
I just installed Studio 5 (version 5.0.1163) in windows7/64 bit after using studio 4 for ages. When studio 5 start it gives an error: # Started communication server. # Failed to...
Saturday, 15 October 2011 - 07:52
Automotive ldo with no esr requirements
I'm looking for ldo's (3.3 and 10V) without esr requirements on the output caps. Unfortunately I ordered some samples from onsemi and they do have requirements of
Monday, 29 March 2010 - 17:29
Anyone techlib download problem
Dear all, I've some download problems with the latest techlib from the Norwegian site. It hangs at 90.3 MB. Am I the only one having this? Nick
Friday, 26 March 2010 - 16:29
Are there any Qtouch library users?
Are there any qtouch library users on the forum? I'd like to exchange knowledge (or the lack of it due to a cryptic kit)
Wednesday, 27 January 2010 - 23:21
Qtouch developers kit qt600 firmware update problem
I just bought a QT600 kit. Unfortunate I cannot upgrade its firmware. It is as it is now not usable. I use the following software: Windows 7, 64bit Qtouch studio 3.1.0 AVR studio...
Tuesday, 26 January 2010 - 16:18
qtouch library
I've been playing with this library. But I have some problem that I do not yet understand. I want to include a printf to display the values of sensors. And this is the problem. I...
Sunday, 19 July 2009 - 22:52
I've been had .... Angry with Atmel. STK600 - TQFP32
So I thought to program my atmega168p/atmega328p tqfp32 with the STK600 + stk600-TQFP32 kit. The technical libray has a link to a 'STK600 Socket Package Selection Guide' (in the...
Saturday, 20 December 2008 - 14:51
Xmega sampling?
Hi, I'd like to order some samples of an xmega chip. Which ones are available? (I tried the devices tab of this forum, but that's outdated i.e. the commercial available atmega328p...
Wednesday, 26 November 2008 - 12:13
I2C devices with same address on one avr chip
I've noticed that a ds3232 rtc chip had a time difference of 0.06 ppm after 16 months (2.5s / 16 months). This seems ridiculous low (datasheet: 2ppm), so I would like to check...
Tuesday, 15 July 2008 - 16:58
Howto get preprocessor output ?
Hi, I have a #define variable (calculation) Now I would like to find out what the variable actually is after compilation. Anyone idea's? Thanks, Nick
Saturday, 12 July 2008 - 17:20
Dragon and external clocks
Hi, Perhaps I'm stupid but I used a dragon to program some chips. Normally I hook the dragon up using the isp interface to a daughterboard to program the chip. (daugherboard with...
Friday, 11 July 2008 - 02:06
New contest
have a look at: http://www.mypic32.com Microchip created a nice contest. Everybody can write their idea's and after one month 128 lucky contesters will start. Input is...
Friday, 13 June 2008 - 00:09

Pages