Type in the full discussion title or a part of it.
Discussion Title Created date
avr usb business card
I would like to built a sort of business card that has an AVR (without USB interface) on it and can be put into a USB slot of a PC. Than the card should do something fancy. USB...
Thursday, 23 December 2010 - 10:51
programmer for my customer
I am currently developing the software for an AVR based sensor. If the first version is ready I want to ship the hardware to the customer. If I make changes to the softwar,e I...
Monday, 20 September 2010 - 07:35
Low power at 3.3Volts 13.556MHz
I would like to use an AVR with ADC and 2 Timers and 8k ROM or so with low current at 13.56MHz and 3.3 Volts. For what option-suffix or device should I look ?
Wednesday, 8 September 2010 - 14:00
ASM-wordle
These are the words I use most often in a large ASM-file: http://www.wordle.net/show/wrdl/...
Saturday, 7 August 2010 - 13:55
3V3 Logic ICs
After working many years with 5V LS,HCT,HC logic I now start with 3V3 designs. Is there a 3V3 logic family that is widely used and built by many companies ? What ICs are easy to...
Monday, 2 August 2010 - 15:43
timecode receiver
This is a thread originating from a question in the "post a photo of your project" thread. Link: https://www.avrfreaks.net/index.php?name=PNphpBB2&file=viewtopic&p=703127#...
Tuesday, 18 May 2010 - 10:01
IO-Link
IO-Link seems to be a new protocol for sensor communication. Is there anyone having experience or knowledge about it ? http://www.io-link.com/en/index.php A costumer probably...
Sunday, 16 May 2010 - 14:03
STK600 schematic
Does anyone know where to find a complete schematic of the STK600 ? It is not in the STUDIO-help as far as I know.
Monday, 12 April 2010 - 12:33
triggered DMA on Xmega
Is there someone who succeeded in setting up the Xmega128A1 so that the DMA is used to transfer bytes from a peripheral to RAM with triggering from an event source ?
Sunday, 28 March 2010 - 20:36
Xmega DAC noisy on Xplain board
I used the software from App. Note AVR1301 to get the DAC up and running and changed it, so that DAC0 constantly gets the value 300. This gives a very noisy output. Noise is...
Sunday, 14 March 2010 - 17:42
ATxmega names and constants
Getting the ATxmega up and running makes me feel like a noob. :wink: Where doe I find all those GCC names for IO-registers and the associated constants to set the special...
Sunday, 14 March 2010 - 09:47
(Solved) Set ATxmega128A1 on Xplainboard to 32kHz XTAL
While I can select the internal oscillators I have no luck in setting the clock-source to the 32kHz external crystal. If I use the code below (GCC) the clock stays at 2MHz. Any...
Saturday, 13 March 2010 - 11:25

Pages