Post Created date
Count multiple pulse width
Good Morning to all!   Google 'soundcard oscilloscope' You'll find out all about it Yes, i have found a lot of projects about suondcard oscilloscope, the simplest for me is...
Thursday, 24 September 2015 - 05:49
Count multiple pulse width
DaFlippers, thank for the advice! I have clear how to works the sonar. I have done a driver, but it work only for one sonar. Now i need to extend this drive to take into account 4...
Wednesday, 23 September 2015 - 13:47
Count multiple pulse width
Good morning to all, and thank for the reply!    Sending a char out the uart takes time. Eg at 9600 baud, each char takes 1ms. That might upset things. I'd suggest you...
Wednesday, 23 September 2015 - 06:00
Count multiple pulse width
Hi ki0bk, thank you so much for the reply!  The function transmit_uchar is simple void transmit_uchar( unsigned char data ) { while ( !(UCSR0A & (1<<UDRE0...
Tuesday, 22 September 2015 - 20:59
Count multiple pulse width
Hi bobgardener, ka7ehk, thank you so much for the reply!   Do you trigger all 4 at the same time? What if the first unit is close to a wall and his echo goes to all of the...
Tuesday, 22 September 2015 - 18:56
SPI loopback test on stk500
After yesterday now I have to rest a little!   Thanks again Jim!
Wednesday, 16 September 2015 - 21:30
STK500 problem
Thank you so much jgmdesign!!   I'll try tomorrow!
Wednesday, 16 September 2015 - 21:11
SPI loopback test on stk500
Hi bobgardner, I think that the problem was the software. I have read some post on the this argument and from these I have arrived at the file "fix stk500". I have done the steps...
Wednesday, 16 September 2015 - 20:58
SPI loopback test on stk500
I solved, thank you all! 
Wednesday, 16 September 2015 - 07:03
STK500 problem
Hello jgmdesign, good morning!  Yesterday I tinkered until late at night, but in the end I managed to restore the STK500! I did the steps you suggested and now everything...
Wednesday, 16 September 2015 - 07:00
STK500 problem
Hi jgmdesign, thank you so much for the reply! Now i have disconnected all from the STK500, and i tried connect with it using avrstudio, this is the message: Timestamp: 2015-09-...
Tuesday, 15 September 2015 - 14:59
Timer3 PWM and SPI on Atmega1284P
Thank you so much Lars!! You helped me a lot! 
Sunday, 13 September 2015 - 19:04

Pages