Post Created date
Newer ATtiny85 chips no longer working?
I have a mac and have not found a great tool to flash them other than arduino any suggestions
Friday, 22 November 2019 - 16:16
Newer ATtiny85 chips no longer working?
hey guys thanks for the feed back. I tested each chip with my "janky" setup and they consistently report 0x1e9005 or 0x000000 and the older ones i have all work as...
Friday, 22 November 2019 - 16:13
Newer ATtiny85 chips no longer working?
sorry i dont use forums much and i just saw add attachments.. I have determined that the issue is a batch of fake chips from china. Lesson here is order from reputable source....
Tuesday, 19 November 2019 - 17:25
Newer ATtiny85 chips no longer working?
Sorry you're "gobsmaked" but setup works perfectly well I have never had an issue. yes I agree its not pretty. So to answer you yes i have tried this exact setup with the...
Tuesday, 19 November 2019 - 17:14
Newer ATtiny85 chips no longer working?
I didn't have completely ready when i took a picture. So yes that pin is hanging. I can assure you it is not when i use it.
Tuesday, 19 November 2019 - 17:03
Newer ATtiny85 chips no longer working?
Sorry I thought thats what you wanted Here is another one. I am tying Surface mount. this header And i get what your suggesting about wiring but I can use this exact setup...
Tuesday, 19 November 2019 - 16:26
Newer ATtiny85 chips no longer working?
So it's failing to read the device signature.   Where did you buy them? Is it a reputable supplier? Have you contacted them about this?     LOL reputable.....
Tuesday, 19 November 2019 - 16:00
Newer ATtiny85 chips no longer working?
So all things equal i am able to burn bootloader or sketch to one chip but not the other (w/o changing anything) I attached logs.   The older chips i have all work (see...
Tuesday, 19 November 2019 - 15:41