Post Created date
Problem with Data in FLASH (memcpy) [AS5 bug]
Okay, AS4 simulator seems to work. AS5 not. Is there any place to inform the developer team about the bug ?
Friday, 18 March 2011 - 08:10
Problem with Data in FLASH (memcpy) [AS5 bug]
Okay, so should i try AS4 ? So far, AS5 looked very godd for me - except for the missing support for my AT90CAN-family in simulator and AVR Dragon Is AS4 automatically installed...
Wednesday, 16 March 2011 - 12:26
Problem with Data in FLASH (memcpy) [AS5 bug]
I am using memcpy_P already !
Wednesday, 16 March 2011 - 09:40
AVR Studio 5 beta don't recognize my JTAG ICE
Have you thought of buying a AVR Dragon ? I paid about 50€ for my AVR Dragon - it works without any problems so far. I also used a Olimex JTAG USB (clone pf JTAGICE). It works...
Saturday, 12 March 2011 - 17:39
link source files instead of copying
Yes, I also experienced that drag-and-drop a source file COPIES the file to the project directory. LINKING as the default action for existing files would be more convenient.
Saturday, 5 March 2011 - 07:01
Can't connect to AVR Dragon
I also had several problems connecting to JTAGICE mkII, AVR ONE and also AVR Dragon. At the moment, I think it is a combination of driver problems and some of my USB-Ports. First...
Tuesday, 12 October 2010 - 15:35
AT90CAN - How to implement a Auto-Baud-function
First of all my design has RXCAn and TXCAn bonded to the acroding pins of my AT90CAN. Second - I need to test several parametres for the bit-Time
Wednesday, 6 October 2010 - 13:09
Problem configuring my project ...
Please don't ask me. This is the compiler output that comes with -v activated **** Build of configuration Debug for project CAN2USB **** make all Building file: //Galileo2010/...
Sunday, 29 August 2010 - 10:35
SOLVED - AVR One! connect fails
I did NOT try AVR32Studio, but the newest AVRSTudio for Windows. The whole procedure was conducted under XP. For the self test, you need to install that small loop-back-board. I...
Wednesday, 30 June 2010 - 07:59
Solution for the mapped-directories-problem available ?
Maybe due to my bad english I misunderstand several things wrong ... 1. yes, I read the thread in the beginning of the year 2. yes, i re-installed the newest WinAVR - at least I...
Monday, 21 June 2010 - 12:22
predefining a member in a structure ...
Yes, CAN is surely standardised. But I wrote my own drivers for 2 different CAN controllers. I also have different projects, one uses CAN20a, the other CAN20B. Whenever I want to...
Wednesday, 9 June 2010 - 12:39
AVR One! fails to program
Did you try the Linux-Version of AVRSTudio ? It should be possible to set up a completely isolated OS with clean conditions. Ever tried debugging from inside a virtual machine ?...
Monday, 12 April 2010 - 17:21

Pages