Post Created date
Why can't I use the delay on AVR studio 6 ?
JohanEkdahl wrote:Well, you're compiling with the optimizer activated ("-O1"), so it's not that. It is now time for you to 1) Show a minimal but complete program that demonstrates...
Thursday, 23 May 2013 - 03:25
How to initialize USART?
clawson wrote:Can the thing receiving the data show the actual hex codes it is receiving? Is there really a 0x0A (new line) sent after the initial 0x48 ('H') ? Please have a look...
Wednesday, 22 May 2013 - 23:21
How to initialize USART?
ka7ehk wrote:How is the transmitted data observed? Some kind of terminal program? If so, what? And what platform? Jim I observer with "Access Port", Yes it's somekind of terminal...
Wednesday, 22 May 2013 - 23:16
How to initialize USART?
Visovian wrote:Quote:H ALLO FROM ATM EGA128 suppose to be HALLO FROM ATMEGA128Show the complete code which do this. The code : //Mention Clock frequency here #define _XTAL_FREQ...
Wednesday, 22 May 2013 - 23:14
How to initialize USART?
H ALLO FROM ATM EGA128 suppose to be HALLO FROM ATMEGA128
Wednesday, 22 May 2013 - 14:51
How to initialize USART?
I tried to do : void usart_transmit( unsigned char data ) { /* Wait for empty transmit buffer */ while ( !( UCSR0A & (1<<UDRE)) ) ; /* Put data into buffer, sends the data...
Wednesday, 22 May 2013 - 14:49
Why can't I use the delay on AVR studio 6 ?
Rebuild :) ------ Rebuild All started: Project: LCDv1.0, Configuration: Debug AVR ------ Build started. Project "LCDv1.0.cproj" (ReBuild target(s)): Target "PreBuildEvent"...
Wednesday, 22 May 2013 - 14:39
Why can't I use the delay on AVR studio 6 ?
To Johan, thanks for the clue, Here's the output : ------ Build started: Project: LCDv1.0, Configuration: Debug AVR ------ Build started. Project "LCDv1.0.cproj" (default...
Wednesday, 22 May 2013 - 13:21
How to initialize USART?
How can I transmit a complete string with this function ? thanks void usart_transmit( unsigned char data ) { /* Wait for empty transmit buffer */ while ( !( UCSR0A & (1<<...
Wednesday, 22 May 2013 - 13:14
How to initialize USART?
To clawson, Thank you very much for the reply, I got it : void usart_Init( unsigned int ubrr ) { /* Set baud rate */ UBRR0H = (unsigned char)(ubrr>>8); UBRR0L = (unsigned...
Wednesday, 22 May 2013 - 12:49
Why can't I use the delay on AVR studio 6 ?
clawson wrote:Show the commands that built the code. I'm guessing you have AS6 set to -O0. Where can I see that ?
Wednesday, 22 May 2013 - 11:45
Button for qtouch ?
js wrote:Quote:what's the button being used for Q-touch ? A "button" printed on a PCB. http://forum.atmel.com/forumdisp... where can I buy it ? can I connect it directly to...
Wednesday, 22 May 2013 - 07:39

Pages