Post Created date
Errors on preprocessor errors
clawson wrote:   #if CPU_FREQ == 20000000 /* 20MHz MCU clock */ #define ADC_FREQ 156250 #else /* all other MCU clocks */ #define ADC_FREQ 125000 #endif  ...
Wednesday, 20 May 2020 - 16:37
Errors on preprocessor errors
I took a better look, ok it doesn't support ATmega328P but it does support ATmega328:   #if defined(__AVR_ATmega328__) #include "config_328.h" /* * ATmega 324P/324PA/...
Wednesday, 20 May 2020 - 15:46
Errors on preprocessor errors
meolsen wrote: If you actually open that line in that file, you'll see that this only supports the ATmega324P, ATmega644 and, ATmega1284 , not ATmega328P What??!! Oh s$$$it...
Wednesday, 20 May 2020 - 15:21
Errors on preprocessor errors
This is the build output:   ------ Rebuild All started: Project: ComponentTester, Configuration: Debug AVR ------ Build started. Project "ComponentTester.cproj" (ReBuild...
Wednesday, 20 May 2020 - 15:13
Running AVRStudio on Linux
gchapman wrote:4.18 SP2 may work. I just tried it, it doesn't work.
Wednesday, 1 May 2013 - 15:51
Running AVRStudio on Linux
I can't make virtualbox work: :( "WARNING: The vboxdrv kernel module is not loaded. Either there is no module available for the current kernel (3.2.29) or it failed to...
Wednesday, 1 May 2013 - 09:28
Running AVRStudio on Linux
Because in this thread everybody uses 4.15, so, I thought, that this is the working version for linux.
Wednesday, 1 May 2013 - 08:33
Running AVRStudio on Linux
I installed the file WinAVR-20100110-install.exe, so I guess the version is 20100110. Before 4.15, I had 4.19, but it did me the same thing. That's why I thought trying 4.15. Also...
Wednesday, 1 May 2013 - 08:23
Running AVRStudio on Linux
(puppy linux 5.4.3 (Precise)) I have installed AVRStudio 4.15 (astudio4b623.exe). Works ok when I make a project in assembly. BUT, when I'm trying to make somethinh in C (Project...
Wednesday, 1 May 2013 - 07:51