Type in the full discussion title or a part of it.
Discussion Title Created date
Converting SAMD21J18 to SAMD21E18 Usb Host MSD Project
I am suffering from issues going from my SAMD21J18 that has been working 100% with usb for months to a new SAMD21E18. Looking at the datasheet everything looks identical except...
Tuesday, 27 November 2018 - 06:36
D21 not booting when FTDI connected
Hi Team,   This seems to happen every-so-often to some of my micros even in the same hardware. When my board is completely unpowered and only Uart is connected to PA18/PA21...
Tuesday, 30 October 2018 - 00:48
D21 faster or non-blocking IO access
Hi team,   I have been playing with the samd21j18 for a while now and can manage to get my IO's running at a maximum of 1MHz using CLR and SET, though this is really starting...
Thursday, 30 November 2017 - 22:07
D21 stuck in clock init after reboot. Occurs exactly 50% of the time - caused from USB
Hi team! I am currently working with the ATSAMD21J18 operating as a usb host for a usb memory stick using the asf FatFS service. Everything seems to be running with my general...
Friday, 27 October 2017 - 05:35
ATTiny1614 Uart concerns
Hi freaks!   I have began work with the new attiny series that currently has no examples online that I can find. Tiny's in general don't appear to have any examples in AS7...
Monday, 18 September 2017 - 06:36
USB CDC payload overflow error after 70 packets
Hi Guys,   I have set up a basic USB application on an SAMD11 following the application note. I have just created a simple application that accepts a full payload through the...
Tuesday, 22 November 2016 - 09:52
AS7 toolchain not found
Hi Guys,   After reinstalling AS7 after screwing around a bit it appears that the toolchain can no longer be found. I uninstalled all Atmel packages on my PC a few times...
Monday, 11 July 2016 - 07:15
ICE works fine with AS6.2 but doesn't even appear in list for AS7
Hi Gents,   I reinstalled AS7 and AS6.2 recently after some issues I was having on my comp and my 2 ICE programmers are working fine on AS6.2 but they don't even show up on...
Wednesday, 29 June 2016 - 06:58
SAMD11: Windows can't get the device descriptor
Hi Team,   I am using the ATSAMD11C14A with no external crystals to keep BOM costs down. As is it is a simple application I thought I didn't really need the accuracy from the...
Monday, 20 June 2016 - 08:00
Device Leaves and broadcasts leave but unit doesn't pick it up
Hi Guys,   I have a network of devices and if I a unit leaves on its own accord (not being initiated from the coordinator) I have no way of knowing at this stage if it has...
Friday, 27 May 2016 - 05:53
Device joins with old short address - creates issues
Hi team,   After sending an MGMT_LEAVE command to one my devices in my network, it leaves successfully with no worries, but if I were to allow it to join my network again for...
Tuesday, 10 May 2016 - 09:33
Return value not assigned
Hi team,   I using a function that starts from a pointer within a buffer, copies some text out up until it hits a token character, then returns a new pointer value (after...
Wednesday, 4 May 2016 - 02:43

Pages