Type in the full discussion title or a part of it.
Discussion Title Created date
Quadrature decoder on SAM E70
Hi, I have some issues with the quadrature decoder counter. It is a linear encoder so I am basically moving to "infinite" both ways. I am tracking the positions checking overflows...
Friday, 24 February 2017 - 04:00
[SOLVED] SAM E70 Clock
Hello,   I have "successfully" assembled a custom development board for a SAM E70. I got it to connect through the Atmel ICE to AS7, signature and target voltage are both OK...
Friday, 10 February 2017 - 16:57
Atmel Start and ASF 4
Hello!   It has been a while since I have been around here... Now, to the point.   I have a project that I have been building around ASF 3 using an XMEGA. I am now...
Friday, 20 January 2017 - 09:16
[SOLVED] Interrupts for USART
Hi, I have been looking through all the possible posts here and other websites (google links are all purple by now for a few pages). Problem : ISR(USARTE0_RXC_vect){code} does not...
Monday, 10 March 2014 - 02:39
[SOLVED] USART and PWM conflict
Hi, I am having some trouble with a project. I am using ASF and AS6. When I enable the PWM to drive my motors the USART does not send anything. When I recompile the code...
Friday, 31 January 2014 - 02:09
[SOLVED] 128A4U ADC not working
Hi, I hope someone can help. I've spent several days trying to get the ADC working. PART : ATxmega128A4U PROGRAMMING : USB interface (FLIP .hex obtained from AS6) SERIAL COMM:...
Monday, 3 June 2013 - 14:22
USB problem with atxmega128a4u
Hi, I've made a board to try out the atxmega128a4u. I had to correct some things (that's why you'll see the board messed up a bit in the picture below). I removed the capacitor...
Tuesday, 29 January 2013 - 17:35
2 Attinys spoiled. Help!
Hi, I've been using the Arduino IDE for a while and decided to learn more about AVRs (I'm now using WinAVR). I had a couple of ATtiny13 lying around and thought it would be a good...
Saturday, 5 January 2013 - 12:37