Type in the full discussion title or a part of it.
Discussion Title Created date
"A" versions of mega48/88 - differences?
What's the difference in the "A" suffix versions if the M48/88- I had a good look through the datasheets & couldn't immediately spot anything...
Monday, 1 March 2010 - 09:22
Mega88 SPI/SS/PORTB2 issue - undocumented?
I think there is something missing from the datasheet.... The data says that if SPI is in master mode, and SS is configured as an input, it acts as slave select, otherise it's an...
Friday, 19 June 2009 - 19:09
AVRISP MK.II/Studio 4.14 terminally trashing fuses on M88?
Just tried programming the config fuses on 3 new M88's to turn off CLKDIV8 and select an external xtal, and after programming once I can't connect. I;m guesisng it's trashing...
Saturday, 9 May 2009 - 20:38
Another thing that makes Debugwire flaky...
Just spent an afternoon cursing JTAGICEMK.II/Debugwire. Again. Hope this post saves someone else the same frustration... This time it turned out to be an interrupt routine which...
Sunday, 3 December 2006 - 23:52
Binary constants in IAR C ?
Just started using the IAR kickstart C. It does not seem to accept 0b00001111 as a binary constant (I believe this is not standard C, but the Hitech PIC compiler supports it)....
Saturday, 25 November 2006 - 23:35
Serial camera module
I've seen the subject of interfacing cameras to AVRs etc a few times. Came across this neat device today - JPEGs and uncompressed images in various resolutions via a simple UART...
Thursday, 28 September 2006 - 16:57
Looped Assembly?
Has anyone figured out a way to do looped assembly in the AVR assembler ? I have an app that needs some large loops unrolling for speed, with some assemble-time parameters for...
Wednesday, 6 September 2006 - 09:09
Will they ever fix this infuriating editor bug.....?
Just downloaded SP3 490 in the vain hope that they may have fixed the editor bug that's been infuriating me for as long as I can't remember ( & which I have reported at least...
Monday, 28 August 2006 - 17:19
SP3 488 Build not seeing updated files
I just noticed that sometimes, included .asm files were not being checked for changes at build time, i.e. edits not saved, despite having been added to the project. Seems to be...
Sunday, 9 July 2006 - 13:40
Debugwire/Mega88 extreme flakiness
I'm having major problems with debugwire on a mega88. Not with enabling/disabling debugwire, but just very unreliable operation. Exiting debug mode, rebuilding & re-rentering...
Sunday, 18 June 2006 - 14:25
Can't reassign function key for build in 472
Seems to be some problem with key reassignment for the build function using tools->customise->keyboard- other functions work OK, but for built, you don't see the two menu items...
Saturday, 10 June 2006 - 13:10
Build 472 major problem - editor not opening files
Seems to be some major flakiness with the editor in Studio 412 build 472, dealing with assembler projects. It is refusing to open the entry file in the project - I can create and...
Saturday, 10 June 2006 - 13:07

Pages