Post Created date
Strange behavior of Atmega2560-16AU
guys any update or suggestion regarding this topic?
Sunday, 20 May 2018 - 18:34
Strange behavior of Atmega2560-16AU
Microsoft Windows [Version 6.1.7601] Copyright (c) 2009 Microsoft Corporation.  All rights reserved. C:\Windows\System32>avrdude -p m2560 -c usbasp -v -v -v -v -e avrdude...
Tuesday, 17 April 2018 - 20:22
Strange behavior of Atmega2560-16AU
avrdude -c usbasp -p m2560 -U lock:r:lock.hex:i:010000003CC3 :00000001FF   found in lock.hex file
Monday, 16 April 2018 - 19:24
Strange behavior of Atmega2560-16AU
i am using 1mhz clock externally at xtal-2 pin
Thursday, 12 April 2018 - 20:31
Strange behavior of Atmega2560-16AU
1. Microsoft Windows [Version 6.1.7601] Copyright (c) 2009 Microsoft Corporation.  All rights reserved. C:\Users\PC2>avrdude -p m2560 -c usbasp -t avrdude: AVR device...
Thursday, 12 April 2018 - 20:29
Strange behavior of Atmega2560-16AU
C:\Users\PC2>avrdude -c  usbasp -p m2560 -U lfuse:w:0xc2:m -U hfuse:w:0xd9:m -U efuse:w:0xff:m avrdude: AVR device initialized and ready to accept instructions Reading...
Tuesday, 10 April 2018 - 18:28
Strange behavior of Atmega2560-16AU
joeymorin wrote: Show your full command, and the full output of that command. What is the format of full command? Please guide 
Wednesday, 4 April 2018 - 17:05
Strange behavior of Atmega2560-16AU
but sir after issuing chip erase command from AVRDUDE i am getting the same performance of the board as it was before chip erase then how can i say that the chip is being...
Monday, 2 April 2018 - 16:43
Strange behavior of Atmega2560-16AU
my purposer is to erase the whole chip flash area as well as all fuses to factory reset condition - if possible  
Monday, 2 April 2018 - 16:09
Strange behavior of Atmega2560-16AU
after loading my old program i have change the fuse" Further programming and verification disabled"  option  
Monday, 2 April 2018 - 16:05
Strange behavior of Atmega2560-16AU
well,i  am once again giving the case what practically happening,  i have a at2560 16 u based board which is having some switches, and 3 nos 7 seg display, i had...
Monday, 2 April 2018 - 16:04
[TUT][SOFT] Recovering from a "locked out" AVR
Thanks a Lot once again Mr. clawson for your nice post
Friday, 16 June 2017 - 20:11

Pages