Post Created date
Atmel Studio 7 Very unstable
Another thing.   I've created a project in 6.2. Got the same installation I wrote about previously. Because I've got 7.0 installed no Dragon/ICE drivers are now available for...
Tuesday, 15 December 2015 - 20:22
Atmel Studio 7 Very unstable
I've got an even worse situation. I somehow managed to create a project and put something in the source files. Now if I open that project and try to put a first symbol into the...
Tuesday, 8 December 2015 - 17:55
Atmel ICE passed away
Hi!   Thank you for the response. We are using AVR Dragons as they come, but that's less embarrassing since we've found out what to do when they die. Years of expertise of...
Thursday, 1 October 2015 - 06:27
UC3A1512 SPI won't get to work
Damn. Now I understand where the problem is. This CPU stores data in the big-endian fashion.
Wednesday, 21 May 2014 - 19:48
UC3A1512 SPI won't get to work
I've tried both SPI 0 modes with phase=0 and with phase=1. None helped. I've also checked the table 16.6 of the datasheet for the enc28j60 where it says that the time...
Monday, 19 May 2014 - 23:37
UC3A1512 SPI won't get to work
Here come a couple of screenshots for the PHA0 (the upper ones are for PHA1). Request: [img]http://doc.xcs.com.ua/enc28j60/SPI_CMD_PHA0.jpg[/img] Responce: [img]http://doc.xcs.com...
Monday, 19 May 2014 - 17:36
UC3A1512 SPI won't get to work
Thank you for the answer, the SPI pins are now working as expected. I've got a different problem though. The ENC28j60 chip that I am using to send/receive data seems to be...
Monday, 19 May 2014 - 12:04
UC3A1512 SPI won't get to work
Okay, finally i found out where the core of the problem was. If you declare AVR32_PIN_PA09 in gpio_map_t it won't work, but if you write it AVR32_SPI0_NPCS_2_0_PIN the CS leg...
Tuesday, 13 May 2014 - 16:23
UC3A1512 SPI won't get to work
update. I've got SCK coming up on the SPI line and there is also signal on the MOSI towards the slave. For that to happen I've changed .reg as suggested above and also...
Tuesday, 13 May 2014 - 15:11
UC3A1512 SPI won't get to work
I found elsewhere on the forum that if you set .modfdis it won't switch between slaves on the same channel. I wasn't able to find any note on that in the official...
Monday, 12 May 2014 - 23:05
Same CDC class modem for data and SMS
I suspect that there should be an event of a Control Line change
Sunday, 31 March 2013 - 15:44
Same CDC class modem for data and SMS
On this page http://www.lvr.com/usb_virtual_c... it says that: Two CDC requests (SEND_ENCAPSULATED_COMMAND and GET_ENCAPSULATED_RESPONSE) and one notification (RESPONSE_AVAILABLE...
Sunday, 31 March 2013 - 12:47

Pages