Type in the full discussion title or a part of it.
Discussion Title Created date
Atmel ICE passed away
Hi!   It's very common for us that our AVR Dragons die repeatedly but we've got the repair elements to fix them, so that's not a problem.   But a couple of days ago we'...
Monday, 28 September 2015 - 16:24
UC3A1512 SPI won't get to work
Hi! Just recently i've started fiddling with AT32UC3A1512 and hooked up a couple of SPI slaves to it to see how to work with this HW. I've spent a couple of days trying to get the...
Monday, 12 May 2014 - 22:04
Same CDC class modem for data and SMS
Hello everyone! Does anybody know the technique how to get a USB modem working for both Data and SMS? After the AVR attaches and enumerates the device, there is a number of...
Sunday, 31 March 2013 - 12:04
AT45DB161 and FatFS, restore corrupted filesystem
Hey everyone! Has anyone out there ever tried to tie up FatFS to an AT45DB161? The question is whether there is a way either not to get into an FS corruption or to get it fixed...
Friday, 30 November 2012 - 22:18
ENC28j60 loses connection after a plug reconnect
Hi everyone! Has anyone ever come across the issue of ENC28j60 lose connection? Everything works superb good and stable till the very moment ethernet plug is taken out and stowed...
Tuesday, 27 November 2012 - 23:03
Has anyone ever managed to get LUFA USB_USBTask() to hang?
I got this function hanving the MCU (not right away, though, after approximately 150 seconds after starting up the MCU).
Saturday, 24 November 2012 - 16:15
LUFA hangs AT90USB1287?
I've recently started noticing that when a USB device is attached to my pretty loaded with work AT90USB1287, it would suddenly hang the microcontroller so that nothing would get...
Tuesday, 20 November 2012 - 23:09
LUFA and USB Modem frequent detach
Hi! I've got a problem with LUFA that detaches USB modems frequently and fast. Namely if my code initializes a USB modem, sends an initialization string, sends the ATDT* command...
Friday, 16 November 2012 - 20:59
CDC Interface in the new LUFA doesn't like two USB Modems
Hi! I've copied this topic over from another older message. I hope that someone may help me find the solution: Does anybody know why two USB modems may stop working with the new...
Sunday, 11 November 2012 - 23:55