Type in the full discussion title or a part of it.
Discussion Title Created date
Set fuse bits to low frequency, am now stuck
Hi, So I always used ATmega8s, but decided to try a 328P recently. Everything was working great, until I tried setting the fuse bits. I am using a USBasp, with avrdude. I...
Tue. Mar 12, 2013 - 03:12 AM
Setting Pin to Input Delievering Unexpected Results
First, here is the code I am playing with: #include "DHT.h" uint8_t DHT_Read_Data(uint8_t select){ //data[5] is 8byte table where data come from DHT are stored //...
Sun. Oct 7, 2012 - 10:03 PM
Getting undefined ref error, suspecting Makefile [solved]
Hi everyone, I have attached a zip folder of my project (it's a simple one). I have a main.c file, which is attempting to read data from a temperature sensor, and output it via...
Sun. Oct 7, 2012 - 02:58 PM
About to set fuse bits for the first time
Hello everyone, It has been a great month of transitioning from the Arduino to a standalone ATmega8 for me! I am finally ready to try setting fuse bits on my AVR, so that I can...
Mon. Aug 27, 2012 - 05:31 PM
How to read the Atmega's output on the computer
Hello, So I just took the step from the Arduino, to a standalone Atmega8. I am having an absolute hoot so far. One thing I am missing, though, is the serial display from the...
Mon. Jul 23, 2012 - 03:42 PM
Having trouble reading fuse bits
Hello all, Just started with AVR today!! Anyways, I have an Arduino which I set up as an AVRISP. I have an atmega8 microcontroller which I am trying to program. I am on Windows 7...
Thu. Jul 19, 2012 - 03:53 AM