Type in the full discussion title or a part of it.
Discussion Title Created date
Multiple Definition Errors when linking
Hi,   I have written many projects using Atmel Studio 4 and 6.2.  My practice is to use a well structured modular approach, with modules comprising .c and .h files....
Wednesday, 9 December 2015 - 01:52
Looking for VQFN footprint
Hi All, I've been using QFP packaged ATxmegas up to now but my latest project is highly space sensitive, so I need to use the QFN parts. These packages are fairly new and reliable...
Monday, 23 June 2014 - 17:37
AWEX in Pattern Generator Mode [HELP!]
Hi All, I have a 128A1U running at 32MHz and I need to output synchronised pulses to any combination of pins on PORTC. I'm using TCC0 in SS mode to generate pulses on CCA, and...
Wednesday, 7 May 2014 - 13:04
Integrated Terminal
Recently upgraded to AS6.1 and installed the Terminal extension in the hope that it was more convenient than running Teraterm as a separate application. But I'm having problems...
Wednesday, 23 April 2014 - 00:55
New Part Description Files
Hi all, I'm stuck in the Dark Ages on AS4.19 and am coding for an ATXMEGA128A1U. Can anyone help me find a suitable XML part description file? PS - Before suggesting I upgrade...
Thursday, 17 April 2014 - 20:40
AWeX Port Override
I'm using an ATXMEGA64A3U to drive a couple of simple DC motors using a pair of H-Bridges connected to PORTC. They draw moderate operating current, except when stalled at the end...
Thursday, 9 January 2014 - 12:49
Xmega Application Code crossing 0xFFFF
I have a series of projects using the Xmega 128A1 which has 128kB of application Flash memory. I'm programming with AVRStudio 4.19 and WinAVR GCC. Only recently have I had...
Wednesday, 5 June 2013 - 14:52
Are RxD and TxD swapped on ATZB-900-B0?
I'm developing with the ATZB-900-B0 and SerialNet, and am having problems with serial interfacing. The datasheet (8227C-MCU Wireless-06/09) insists that the module transmits with...
Thursday, 5 January 2012 - 09:23