Post Created date
Into Avrstudio5.0 my JTAGICE MKII doesn't program the xmega
Hi guys and thanks for your answers. Yes, for now I think to use version 4.18 but I'll write an email to atmel for the problem on my jtagice. Best regards Davide
Monday, 28 November 2011 - 09:55
Into Avrstudio5.0 my JTAGICE MKII doesn't program the xmega
oh NO! It started again! Do not program also the flash and eeprom. For me there are serious problems on AVRSTUDIO5.0 because with AVRSTUDIO4.18 always works fine!!! When I...
Friday, 25 November 2011 - 15:13
Into Avrstudio5.0 my JTAGICE MKII doesn't program the xmega
Hi, Yes, I use PDI interface. In avrstudio4.18 after update the firmware of my jtagice MKII, I'm able to program the flash, eeprom, erase the chip, and also to change the fusebits...
Friday, 25 November 2011 - 12:46
Into Avrstudio5.0 my JTAGICE MKII doesn't program the xmega
Hi guys, thanks for your answers. I installed just now the new version of avrstudio5 and I updated the Jtagice firmware and it seems to runs well, but...... It's able to program...
Friday, 25 November 2011 - 11:14
Comments on Xmega EEPROM
Hi David thanks for your description, now I can understand well. I'm sorry but I've not experience with MSDOS C Compilers. Best regards Davide
Wednesday, 4 August 2010 - 14:50
Comments on Xmega EEPROM
Thanks for your Note, It's strange because my software is compiled well also if I write in the character "\". May be the "\" character is automatically changed with the "/" from...
Monday, 2 August 2010 - 07:40
Comments on Xmega EEPROM
It works! I thought there was a special library for XMEGA instead is the same as other micros. I've done a Mistake inclusion of the library and so AVRstudio said that did not...
Thursday, 29 July 2010 - 12:39
Comments on Xmega EEPROM
Wow wow wow, thank you very much, guys! Now I will try it. I have used the atmel functions ad works well but are so heavy! they need much program space. Thank again Davide
Thursday, 29 July 2010 - 11:10
Comments on Xmega EEPROM
Thanks David, I'm trying to adapt the Appnotes but until now without success. I think I've to understand better the Errata because atmel say that A3 revB have some problems on...
Thursday, 29 July 2010 - 10:06
Comments on Xmega EEPROM
Thanks David for your answer, the problem is that I must to buy IAR, ImageCraft and CodeVision while AVRSTUDIO is free. Second problem is that for now I'm using the ATXMEGA A3 rev...
Thursday, 29 July 2010 - 08:56
How to read element into a Structure store in Progmem
Now it work well I post if someone need it. I declared a typedef struct { ....pharameters }BUTTON_t; I initialize the struct like this: BUTTON_t PROGMEM Button_Start...
Friday, 23 April 2010 - 09:47
How to read element into a Structure store in Progmem
But it doesn't run again.... :) Ok, I've to read better the C Book :) Davide
Friday, 23 April 2010 - 09:04

Pages