Type in the full discussion title or a part of it.
Discussion Title Created date
Apache and PHP
Has anyone tried to build and run Apache and PHP for the NGW100? I was thinking about turning my NGW100 into a mini music server on my home network using Ampache. http://ampache....
Wednesday, 28 January 2009 - 14:26
AVR32Linux.org
What happened to the website? Seems like the server is down.
Friday, 23 January 2009 - 18:12
debugWIRE with ATtiny25
Hi guys (and gals?), I've been trying to run a debugWIRE session on one of our boards that uses the tiny25. I was able to enable dW with the JTAGICE mkII using a squid cable, and...
Wednesday, 31 December 2008 - 19:36
A cool AVR debugging script
Hi, I've been playing with avarice and avr-insight and I wrote a nifty shell script I thought I would share with you all. It starts all of the debugging stuff for you by passing...
Friday, 5 September 2008 - 02:00
Future of AVR32
Hi, I'm just wondering if anyone at Atmel would be able to share what future improvements are planned for AVR32? How about PowerVR graphics and POP BGA (package on package)?...
Thursday, 31 July 2008 - 01:34
New patch for UCB1400
For anyone using the UCB1400 AC'97 IC, here is a patch that adds more features for it. John
Tuesday, 6 May 2008 - 03:02
Where is everyone?
I'm just wondering if anybody knows where are all of the Atmel guys? The mailing lists are silent, and git is at a stand still. Are they on holiday in Norway or what? I want to...
Monday, 24 March 2008 - 14:55
Buildroot init
I'm hoping someone who knows a bit about the Linux startup process can answer some questions for me. I've created a root filesystem for x86 using buildroot. I then created a...
Friday, 22 February 2008 - 21:02
Remote debugging with Eclipse/AVR32Studio
I'm hoping someone can help with this. I try to connect to my NGW100 using AVR32Studio to do some remote debugging, but if I try to upload the binary with FTP I get the following...
Saturday, 16 February 2008 - 19:18
Buildroot fork
I'm creating a fork of buildroot here: http://code.google.com/p/buildro... It doesn't seem that getting my changes upstream is going to be easy, so I'm forking it. Hopefully...
Tuesday, 12 February 2008 - 12:50
WebKit Success!
I finally got WebKit + Midori to build in buildroot! And it actually works! :P Well, kinda. It seems to have problems loading most web sites, I'm not sure if it's javascript...
Monday, 11 February 2008 - 03:04
New updates for buildroot
Take a look here: http://avr32linux.org/twiki/bin/...
Monday, 4 February 2008 - 18:58

Pages