Type in the full discussion title or a part of it.
Discussion Title Created date
Unresponsive AtMega6450A in ISP Programming Mode
I have a self-designed PCB using an AtMega6450A which will not program. I am using the AVRISP programming module and Atmel Studio 7.   I have several of these PCBs, some...
Saturday, 4 February 2017 - 16:03
ATXMega128A1U TWI Problem
I have written a number of TWI routines for the AtMega series processors, but this is my first foray into TWI on an Xmega processor. In this application the ATXMega128A1U is...
Wednesday, 5 August 2015 - 16:05
LUFA Build Issue
Hi All, I'm hoping one of your will recognize the error of my ways and provide a nudge in the right direction. I am trying to build one of the example HID LUFA USB projects and...
Saturday, 21 December 2013 - 19:10
USB HID Device Emulation Guidance Request
Hi All, I want to make an AtMega or AtXMega device which will connect to a PC via a USB port and look like it is a keyboard (i.e. emulate a USB keyboard). This device will send a...
Tuesday, 10 December 2013 - 20:21
AC Powered LED Pilot Light
Hi All, Does anybody have a specific circuit and/or parts recommendation for a simple AC Pilot LED? I merely want to power an LED directly from the U.S. 120 volt 60 Hz mains to...
Friday, 30 December 2011 - 10:35
XPLAINED Schematic
Does anyone know where to get a schematic for the ATMEGA-A1 XPLAINED reference design? I believe the board is Rev 7, recently purchased from Digi-Key. Thanks
Tuesday, 19 July 2011 - 09:31