Type in the full discussion title or a part of it.
Discussion Title Created date
Atmel Board Template missing from Atmel Studio 6.2.1153
When I try to create a new project based on an Atmel board, the templates are missing. My only choices are User-boards and Visual Micro. I'm not sure when they disappeared, but...
Sunday, 22 June 2014 - 15:38
SOLVED: Atmel Xmega B1 Xplained CDC Driver
While I can't recall specifically using the CDC driver for the B1 Xplained board, I have used the one(s) for the Xmega A1 Xplained and the Xmega A3BU Xplained. I can't imagine...
Wednesday, 19 February 2014 - 18:00
Adding a Device Support Package to AS 6.1
I recently downloaded the ATtiny841 Device Support Package. The package unzipped to a hierarchy of folders and files. What am I supposed to do with this? I've looked through all...
Wednesday, 18 December 2013 - 16:03
Replacing Xmega128A1 default interrupt vector table in AS6
Is it possible to replace the default interrupt vector table code (assembly listing shown below) with my own code? I've tried telling the Linker to not use standard startup files...
Saturday, 1 September 2012 - 17:34
ASF 3.3.0 update for Atmel Studio 6
Is it just me or has anyone else had a problem with the ASF 3.3.0 update for AS6? I have downloaded it from http://www.atmel.com/tools/AVRSOFTWAREFRAMEWORK.aspx twice and both...
Thursday, 19 July 2012 - 19:13
ASF 3.1.3 Standalone Download
When will this be available?
Thursday, 10 May 2012 - 19:53
Another Help Issue for Studio 5.1
It appears that some of the links in the help pages refer to version 5 rather than 5.1. You don't notice this until you remove 5.0 (and its help content). All the links I have...
Tuesday, 21 February 2012 - 23:33
Studio 5.1.208 Has No Help
Is it just me? Or does the new non-BETA release of AVR Studio 5.1.208 have no help?
Saturday, 18 February 2012 - 23:26