Type in the full discussion title or a part of it.
Discussion Title Created date
[SOLVED] SPI C problem
Hi everybody,   I am not sure if is it right forum for my question.   I am using XMEGA 128A4U MCU. I want use SPI. (with external Flash)   SPI initialize is ok, but...
Wednesday, 26 October 2016 - 14:13
Atmel Start Configurator
Hi avrfreaks,   my question is about Atmel Start Configurator. Exist time plan for adding next types mcu to device list ?     Thanks for answer
Thursday, 1 October 2015 - 21:17
SAMD11-XPRO-DMAC.vsix
Hi,   I have this problem. I would like use training file: Atmel_Training-SAMD11-XPRO_DMAC-1.0.0.vsix, It is SAMD11-XPRO-DMAC training file, from Extension Gallery.  It...
Sunday, 12 October 2014 - 18:50
Xmega-E5 Cascade timers
Hi Freaks, I have board with XMEGA-E5. I would like use 2 timers in cascade with ESYS. After initialize the first interrupt (callback calling) comming after expected time, but...
Thursday, 14 August 2014 - 19:27
2 x ioport.h and ioport_compat.h
Hi Freaks, when I start new project for XMEGA32E5 with ASF, in Solution Explorer tree list I can find two "ioport.h" files. One with ..\ioport\xmega\ioport.h path a second with...
Sunday, 22 June 2014 - 19:24
[SOLVED] ATMEL-ICE
HI, I have some question about ATMEL-ICE support. In "AStudio6_2_1153-readme.pdf" - I can read ATMEL-ICE does not support ATSAM4C* CPU ? I have 2 question 1. Is it possible, in...
Sunday, 18 May 2014 - 13:15
Snapshot / Native / WinAVR
Hi Freaks, Where can I find list of differences between toolchains in Atmel Studio 6.1. Available toolchains in studio are Snapshot, Native, WinAVR. Note: I am writing SW for...
Saturday, 5 April 2014 - 14:24
STK500 and AT-TINY84A
For Atmel design team - can you add AT-TINY 24A/44A/84A to STK500 Device programming menu? In Atmel Studio 6 is not AT-TINY 24A/44A/84A in programming menu for STK-500. I can...
Sunday, 15 December 2013 - 22:11
[SOLVED] math.h and pow function
Hi freaks, I have simple program for xmega 128A4U. I want to use function pow(), from math.h. /simply/ # include and in main() procedure double temp; double i; ... temp = pow(16...
Saturday, 30 November 2013 - 18:35
[SOLVED] Debugging tool is not set...
Hi, I have some old projects for AT-Mega168. Now, I do not why, I can not start Simulator, when I want Debug. In "Properties" Window / Tools Option is select Simulator. Build is...
Tuesday, 13 August 2013 - 12:23
readProgramCounter failed [SOLVED]
Hi, I have tried write my the first program for Mega B1-Xplained board (xMega 128B1). Very simple program for LED blinking. When I try program chip - it is ok and program working....
Sunday, 28 April 2013 - 16:46
Simulator in AS6 and AT Mega162
Hi, I have old board with Mega162. I can use only ISP port for programming no JTAG. When I try simulate my program in AS6 - I have found: Simulator (build in AS6) does not support...
Tuesday, 30 October 2012 - 14:16

Pages