Type in the full discussion title or a part of it.
Discussion Title Created date
Memory Confusion
Greeting Folks and Fellow Freaks! I am still after a very long time trying to get my head around the memory usage and the AVR MEMORY USAGE stats that are provided in AVR Studio 4...
Wednesday, 14 August 2013 - 04:17
External Memory Read while interface is not enabled
Hi All, I am running my program on an ISIS simulator and getting this error: External Memory Read while interface is not enabled Is this an indicator that I am running out of...
Saturday, 23 February 2013 - 03:41
JTAGICE3 to ISP connection
Hi all, I purchased a brand new shiney JTAGICE3 to start using on chip debugging...However, I noticed that it doesn't have a ISP connector in its vast bag of connector dongles...
Wednesday, 6 February 2013 - 03:22
Debugging Mega128 and Mega644
Hi Folks, I am looking to try to get on-chip debugging working for the ATmega128 and ATmega644. I find it real hard to debug things without seeing what the chip is doing...
Sunday, 27 January 2013 - 19:53
EEProm Storage Technique. Will this work?
Hi Everyone, I am trying to reduce the time it takes to save items in my project to EEPROM. I have written the following code which instead of saving everything in an array...
Sunday, 16 December 2012 - 00:54
Bitwise Question
Hi All, Hope you all are doing great! I have a bit of code that I am confused about... uint8_t channelState; uint8_t channel; channel = ~channel; channelState = (((...
Monday, 5 November 2012 - 04:03
Efficient Queuing
Hi Everyone, I am using an ATMega644p have an array of a fixed size initalized to 0 in each index. I load numeric values in various positions within the array and I have...
Friday, 26 October 2012 - 01:13
ADC problems
Hi again everyone! I am still working on this trigger to midi interface and am having some issues that I hope (Know :D ) you guys can help me. I have the following code that...
Wednesday, 10 October 2012 - 03:30
Timer calculations
Hi all, I know this is a bit rudimentary but I wanted to make sure I understand correctly. I am using an Atmega644 with an external crystal of 20Mhz. I have the fuse bits setup...
Sunday, 7 October 2012 - 19:41
Which ADC mode should I use
Hi all, I have a question about ADC modes for the Atmega644. If I understand there are 3 mode 2 of which can be used at the same time. There is Free Running Mode, Interrupt...
Friday, 5 October 2012 - 03:30
A2D issues with atmega 644P
Hi All, I am working with an atmega644 and using the A2D conversion which I believe is working, however, I am seeing conversions triggered when no input is sent to the inputs...
Friday, 22 June 2012 - 02:17
Question about ADMUX - MUX setting for ATMEGA 644
Hi Guys, I am working with an Atmega644 and am playing around with the AtoD section and can not get my head around the Gain option and the MUX setting of the ADMUX register....
Friday, 3 February 2012 - 02:34

Pages