Type in the full discussion title or a part of it.
Discussion Title Created date
USB works for AT32UC3C2256 but not with AT32UC3C1256
Hi all.   I have an odd problem.  I just updated a PCB from the 64-pin AT32UC3C2256 to the 100 pin AT32UC3C1256 CPU.  Just to get some more I/O pins....
Friday, 10 June 2016 - 05:57
DACIFB calibration values.
  Per UC3C datasheet section 15.10, I have been getting the DACIF GOC values from the calibration block at 0x80800200 The data sheet gives an offset of 0x0c for the DAC0A...
Saturday, 10 January 2015 - 01:33
How committed to the UC3s is Atmel
I am looking at a design that will be in production for several years. Normally, I would use an ARM variant. But, I have found the UC3 architecture to be superior for my needs,...
Tuesday, 3 December 2013 - 04:16
Problem initializing CANIF[0] on UC3C264C
Hi all... I am having a hell of a time here. I am working on my 1st AVR32 product. I am using the AT32UC3C264C to replace a kluge of an AT90CAN32 and a FT232R. I got the USB...
Monday, 19 August 2013 - 03:07
eeprom write leveling
Hi all. In an effort to extend the useful life of a non-volatile counter that writes when power loss is detected. I was wondering if the following helps. I see that, at...
Monday, 28 January 2013 - 23:36
ATMEGA16M1 and PLL speed for PSC
I am running a MEGA16M1 with an external 16MHz crystal. Somehow the PLL seems to be running at 128MHz, instead of 64MHz. i.e. with the PSC period set to 4000 clock counts, I...
Sunday, 10 June 2012 - 07:17
ATMEGA16M1 and PSC pin functions.
Hi all, I am trying to determine whether I can use PSC pins that are not being used for PWM as general I/O. Specifically, I am looking at using one of the PSC units to run a...
Wednesday, 3 August 2011 - 01:22
Strange ADC results with Mega164P
Hi, all :) I have a circuit set up to make a differential ADC voltage reading using a mega164p at AIN0 & AIN1 The external circuit is set up to present a differential...
Tuesday, 30 June 2009 - 23:52
Writing fuse bits from software.
Is there any way to write the fuse bits ( specificly the Brown-Out bits ) from software, using the SPM command, etc ? I have some boards that went out without the brown-out...
Thursday, 16 September 2004 - 03:59
AVRStudio 4 / Coff address mismatch problem.
I am trying to debug some code created with WinAVR/Gnu C ( latest version ) using Studio4.09 I can create my program ok, and it downloads and runs on the target ok, via my JTAG...
Saturday, 1 May 2004 - 02:19