Type in the full discussion title or a part of it.
Discussion Title Created date
Average Lifespan on Atmel MCUs
Greetings, I was wondering if anyone knows what the average lifespan of the Atmel MCUs are? Meaning time from initial release to EOL. I noticed on their website they will let...
Tuesday, 21 January 2014 - 22:35
ATmega1284P UART TX pin inverted
Hello All, I am having an issue with my ATmega1284P MCU UART transmit pin. When I enable it "UCSR0B |= (1<<TXEN0)" the pin goes high +5 instead of low -5. I tried playing...
Friday, 10 August 2012 - 18:08
Can I Interrupt Someone with a Stupid Interrupt Question?
I have a custom board that uses all UARTS, SPI and TWI. It's an ATUC3a0512 MCU development using AVR32 Studio. I use the TWI only to interface with a real time clock chip. The...
Wednesday, 18 April 2012 - 18:16
External Stack
Hello all, I ran into an issue with a custom board using the at32uc3a0512 MCU and a SRAM CY62128EV 2 Meg bytes with FreeRTOS. By default the MCU has 32x32=64K on board for...
Thursday, 15 March 2012 - 16:29
LCD fonts for graphic display
Greetings, I have migrated our new product from a 16x2 alpha-numeric display to a 128x64 graphical. With that in mind, I am planning on using a larger font instead of the "easy"...
Wednesday, 21 December 2011 - 01:47
Strange AVR32 Studio install issue
Hello all, I have successfully loaded AVR32 Studio on several Windows 7 machines both 32 and 64-bits. My laptop took a dump and had to reload the OS from scratch. When I installed...
Monday, 3 October 2011 - 00:44
sprintf and global memory issue
Hello all, I am using the uc3a0512 MCU with the FREERTOS. When I use the sprintf() several times, the global data gets corrupted. I was able to stop it by disabling global...
Thursday, 15 September 2011 - 23:41
ATUC3A SPI and external A/D chip oscillstor
Hello all, I am having issues with communicating to an external A/D chip using the SPI. The A/D chip is an LTC2486 that is wired to use it's internal oscillator. I have read the...
Monday, 25 July 2011 - 21:15
JTAGICE mkII update issues solved
I was getting an Update Firmware message every time I launched my IDE AVR32 for the JTAGICE mkII. When I updated the firmware it would fail to verify. I tried to power cycle the...
Thursday, 30 June 2011 - 17:36
AVR Studio 5 VS AVR32 Studio 2.6
Hello all. I am new to this forum but have found tons of information here so I thought I would pass this question around. Which IDE is better? I am working with the AT32UC3A0512...
Tuesday, 28 June 2011 - 20:41