Type in the full discussion title or a part of it.
Discussion Title Created date
An error occurs when I add ISR routine cord
I am programing it now in ATxmega128A1U .   I use SPIF port in SPI communication. I would like to settle a code going for ISR routine if I...
Tuesday, 7 March 2017 - 23:48
I can't download firmware by JTAGICE3 in AVR Studio7
I used AVR Studio6.2 on my PC. I updated AVR Studio 7.   Code build is OK, but cannot download firmware. When I connect a JTAGICE3 with a PC, AVR Studio 7's device...
Friday, 16 September 2016 - 02:44
A difference is reflected on setting of BODACT of the fuse bit of ,ATxmega128A1 in AS6.2.1563-Service Pack2 and AS6.2.1153.
Hi   I do work to download firmware on the board which appeared of dozens of ATxmega128A1 in group and several people. I set BODACT in "CONTINOUSLY". However, I was said to...
Wednesday, 23 March 2016 - 10:00
Build Error when I changed the project of xmega128a1u to xmega128a1
I use a project building by setting of xmega128A1U.   But I use xmega128A1.   It was different and experienced troublesome repair work by the BOD level setting of the...
Wednesday, 29 July 2015 - 01:22
SOLVED: Firmware download is not possible to ATmega88P by JTAGICE3
I tried to downloaded the firmware to ATmega88P by AtmelStudio6.2 and JTAGICE3.   Device Programming setting. The Interface item choice is "ISP".      ...
Tuesday, 9 June 2015 - 01:52
ATxmega128A1 did not work during BOD LEVEL change.
When I am setting BOD LEVEL of ATxmega128A1 from 1.6V to 3.0V, between ATxmega128A1 and JTAGICE3 was not able to communicate. The value of the voltage of Device Programming...
Thursday, 7 May 2015 - 07:49
I can't communicate ATxmega128A1 and JTAGICE3 after writing the fuse bit.
I set the fuse bit for active a BOD function of ATxmega128A1. after this work, one of five devices is not able to work. The writing and reading by JTAGICE3 is not possible,...
Monday, 20 April 2015 - 06:40
The data of the EEPROM disappear suddenly in ATxmega64A3U
I use ATxmega64A3U. I use it to store the set points of the ID information of the terminal and each function in an EEPROM.   Sometimes, The contents of EEPROM data...
Friday, 17 April 2015 - 07:37
What is the difference about xmega128A1 and xmega128A1U
Hi,   I use ATxmega128. I programed the SPI communication for CC1101(ti chip) using PE4(CE),PE5(MOSI),PE6(MISO),PE7(SCLK)    I confirmed that the reading and...
Tuesday, 3 March 2015 - 10:41
How to repair this error "undefined reference to `OSMboxCreate'"
Hi,   I use xmega128A1U. I try to add ucos's codes. However, I have some build errors when I built project  of Mainunit       https://sourceforge.jp/...
Saturday, 14 February 2015 - 08:00
External interrupt of cuple or more input port is not pssible.
Hi,   I use ATxmega64A3U. I connect two buttons with a ATxmega64A3U of circuit board.   The button No1 is PA3, The button No2 is PC2,         I...
Monday, 9 February 2015 - 07:19
there are two same file in solution project, please tell me how to summarize it in one?
Hi,   I use Atmel Studio6.2. I would like to ask a question about the function that cupple or more projects can register with solution project.   When there are the same...
Tuesday, 25 November 2014 - 08:50

Pages