Post Created date
No empty C prject option
I tried three more times the installation but no error messages... I think I'm gonna give up :S
Wednesday, 18 January 2012 - 20:10
No empty C prject option
MBedder. No it doesn't. It appears the new project window. Dan. I've installed the Beta 5.1 version and it works fine. Now...why I have the problem with the final version and not...
Tuesday, 17 January 2012 - 18:08
No empty C prject option
Hi Dan. Thank for the answer. At C:\Program Files\Atmel\AVR Studio 5.0\extensions\Application I only have the folder "templates" and not the "ProjectTemplates" folder. I'll try...
Tuesday, 17 January 2012 - 17:33
First post with USART question
Ok! Now it's working. Clawson you're right it's a better way with TXC. Thanks!!
Sunday, 29 May 2011 - 09:32
First post with USART question
Hello sternst! Thank you very much!! To be honest I didn't expect a so fast answer :D So I have to wait until the transmission is finished. Could it be a good way with a flag...
Saturday, 28 May 2011 - 19:02
Pointers problem! [C]
Like David said, my code is not precisely a good one, so I think that the better thing I could do is first of all search more and learn more about programming and after that, post...
Friday, 27 May 2011 - 08:43
Pointers problem! [C]
Thanks you for your sincerity David. I'll try it, but I had already searched info and tried more ways of do this. Thanks again.
Friday, 27 May 2011 - 07:51
Pointers problem! [C]
Hi Cameron707 I'm copying from pBin to pParse with the same offset, assigning the value in the position 'c' of the uartBufferIn to the position 'c' of the uartBufferParse. Is it...
Friday, 27 May 2011 - 07:31
Pointers problem! [C]
Thanks for the answers!!
Thursday, 26 May 2011 - 21:21
Pointers problem! [C]
Thanks for the answers!! The code for this concrete case is the code above, only miss the uart.h file. I'm working on an Arduino duemilanove with atmega 328P and I'm using...
Thursday, 26 May 2011 - 21:21
two USART ISR definitions
thanks both!! Koshchi: Thanks. I had the #include commented and I didn't notice it until you mentioned it. Thank you very much. Clearly I'm still a newbie...I feel a bit ashamed....
Wednesday, 18 May 2011 - 17:24
What's the problem with the code??
I've got it! Now it's compiled without warnings or errors. The second warning was because in the header file of the library the declaration of the function wasn't exactly the same...
Saturday, 15 January 2011 - 09:22

Pages