Type in the full discussion title or a part of it.
Discussion Title Created date
WINC1500 connection error
Hi. I am new to the WINC1500 device which I have connected to my XMEGA192. I am using the API from Atmel. The problem is that it scans and find the acesspoint / router with...
Friday, 9 June 2017 - 06:17
Casting int16_t to float
Hi all friends,   I have a problem that I dont't understand. May be my C-knoledge is not the best. The problem is that I have int16_t variables and when casting to float, it...
Monday, 28 November 2016 - 07:58
USB CDC hang
Hi, I am new to ASF USB driver and found a problem both using XMEGA ans ARM V71 processor. It seem that the stack hang when the function "udi_cdc_multi_write_buf" is called (I...
Friday, 20 November 2015 - 11:58
SOLVED: AS 7.0, Win10 - No tool found
Hi, I have used Atmel Studio since 2010, version 4, 5, 6 and 7, mainly on Win7. My tools are AVRONE! and AVRISPmkII. I recently upgraded to Win10. This worked fine until a couple...
Friday, 30 October 2015 - 11:12
Converting Intel hex to bin file
Hi,   Anybody knows where I can find a simple intel hex to bin file converter running on 32 bit platform (Win10)? My old died moving to win10. :-)   Perhaps AtmelStudio...
Tuesday, 6 October 2015 - 17:34
AtmelStudio 6.2 build 1153 deleting EEPROM
Hi, I have downloaded Studion 6.2 build 1153 and found that it set the whole EEPROM to 0xff even if the Preserve EEPROM flag is on. How can I keep the EEPROM data?
Friday, 16 May 2014 - 07:28
Erase fault
Hi, I am using AS6.1 SP2, AVRONE debugger and XMEGA192A3U device. The setup has worked fine but when I reasently received new hardware, LOT 3W2542, it start to not erase memory on...
Tuesday, 24 September 2013 - 10:20
Optimized away
Hello, I'm using AVRONE and in rhe watch in version 6.1 many of my variables are optimized away. It worked fine in 5.x and 6.0beta. How can I get them back?
Tuesday, 4 June 2013 - 13:06
AVRISP mkII and AVRStudio6.1
I have AVRStudio 6.1 installed on two machines (32Bit OS). On my laptop it is not possible to connect to the AVRISP unit. On the stationary it works fine. See attachment for error...
Friday, 5 April 2013 - 10:32
CDC connection problem
Hello, I use the asf UDI_cdc stack and have from time to time problem when connecting and disconnecting the USB. In my application the device shall write to the PC after been...
Thursday, 7 February 2013 - 09:49
24 bit CRC from bin file
Hi, Anybody knows where I can download a program for generating 24 bit CRC from a binary (or hex) file? Shall us this to compare with the CRC generated with SP_ApplicationCRC()...
Thursday, 24 January 2013 - 09:02
Fat file system - timing
Hello, I'm using a FAT file system (tffs) on my 192A3U device and it works fine. The write operation of 34 bytes takes normally less than 1ms on 16MHz clock. But from time to...
Wednesday, 3 October 2012 - 07:19

Pages