Post Created date
facing problem interfacing wiznet w5100 with atmega32
Within Codevisions examples folder is a Wiznet w1500/Uno-ATmega328 example, presuming your coding in C and not Asm then perhaps it may be of assistance to you.   Essef
Thursday, 16 July 2015 - 09:32
ATmega328P Xplained Erasing device failed
I,d hazard a guess and say your still in debug mode.     http://www.atmel.com/webdoc/atme...   Essef
Monday, 13 July 2015 - 09:40
atmega328 device signature problem
M328 isnt an option with Prog isp so just go ahead and use M328p and proceed with your functions.   Essef  
Saturday, 17 January 2015 - 14:20
ATMega16A USBasp programming for first time, chip not powering to burn with ExtremeAVR......
Thanks David Hopefully the OP will eventually make some progress.   Essef 
Wednesday, 31 December 2014 - 08:51
ATMega16A USBasp programming for first time, chip not powering to burn with ExtremeAVR......
dhanushgowda wrote:     Using Port                    : lpt1  ...
Wednesday, 31 December 2014 - 08:23
ATMega16A USBasp programming for first time, chip not powering to burn with ExtremeAVR......
dhanushgowda wrote: can i buy this...it has that jumper..and can programm both 28pin and 40pin http://www.ebay.in/itm/USB-Programmer-with-Acceptor-Board-for-AVR-Microcontrollers-...
Monday, 29 December 2014 - 10:25
ATMega16A USBasp programming for first time, chip not powering to burn with ExtremeAVR......
dhanushgowda wrote: can i buy this...it has that jumper..and can programm both 28pin and 40pin http://www.ebay.in/itm/USB-Programmer-with-Acceptor-Board-for-AVR-Microcontrollers-...
Monday, 29 December 2014 - 10:25
AvrDragon_HVPP_Atmega2560
Thanks for your input, ex/psu it is .   Essef 
Monday, 29 December 2014 - 09:39
ATMega16A USBasp programming for first time, chip not powering to burn with ExtremeAVR......
I setup a breadboard/usbasp/mega 16 this afternoon and loaded The Extreme Gui, now with a 1mhz clock it was a no go so i reprogrammed for 8mhz internal  (since this  ...
Sunday, 28 December 2014 - 19:10
Getting AVR dragon to program the Arduino via ISP
Thanks that did the trick.   Essef 
Sunday, 28 December 2014 - 18:51
Getting AVR dragon to program the Arduino via ISP
Bergie5737 wrote: Hi there I'm trying to get the AVR dragon to program Arduino chips directly via ISP with my Dragon.   Apparently there,s a driver related issue ? see here...
Sunday, 28 December 2014 - 15:40
ATMega16A USBasp programming for first time, chip not powering to burn with ExtremeAVR......
Again that link is to a level converter, so leave well alone.   I pointed you to a device that i believe will suit you better.   Google for the firmware upgrading...
Friday, 26 December 2014 - 21:31

Pages