Type in the full discussion title or a part of it.
Discussion Title Created date
tiny2313 oc1b no output
so I'm working on a project using i2c and cant use counter0 for pwm.. I was using PD6/OC0B anyway now I need to move to using counter1 but for some reason I can't get a signal on...
Thursday, 14 July 2022 - 00:48
cbi and sbi timing info?
hey my fellow freaks! =) just wondering if someone could tell me if the pin is high or low on the next cycle after the cbi/sbi instructions 100% for sure why do they take two...
Wednesday, 12 September 2012 - 08:13
assembler errors from hell
alright is their any reason why the assembler would skip over a couple random includes from a list of them without telling you? or give the wrong error message? i'm getting the...
Monday, 3 September 2012 - 20:26
can we feed the simulator some data?
i have a binary file that i'd like to feed my code.. just one bit in per loop does avr studio have a tool that does that? :? i've heard of 'hapsim' but i've never used it and...
Wednesday, 29 August 2012 - 18:26
fixed ext int time
alright i'm looking to fix the time length of an interrupt delay.. problem being when the interrupt is triggered it could takes 1-5 cycles waiting for the last instruction to be...
Friday, 30 March 2012 - 19:51
bug or device not supported AS6b? ASF error
alright as the title suggests I'm not sure if this is a bug or because it's not a stable version yet yesterday I took the jump to AVRStudio 5.1.208s everything seemed well...
Friday, 2 March 2012 - 11:15
AVR Atmel PLD programmer?
hey I've been searching high and low for a simple PLD programmer for Atmel chips.. does anyone know of a AVR based PLD flasher? I haven't had very much luck finding documentation...
Thursday, 5 August 2010 - 03:47
Invalid opcode and stack pointer errors? why?
i'm getting these errors and i don't know why.. i searched but everything i read tells me i'm doing it right.. this is only my second project AVR Simulator: Invalid opcode 0xffff...
Friday, 2 April 2010 - 08:48