Type in the full discussion title or a part of it.
Discussion Title Created date
Failure to program ATMega128RFA1
I write here hoping that someone can give me a good suggestion. We designed a module based on ATMega128RFA1, and now I am trying to upload the Atmel Zigbee stack, but the MPU...
Wednesday, 18 May 2011 - 20:11
XMega and Speex
For a future project I need to experiment a software codec on AVR or AVR32 architecture. Speex seems promising and, according to manual, porting to AVR seems possible. On the...
Monday, 25 April 2011 - 09:49
Using XMega EEPROM with GCC
Anyone with experience in the subject? I am experiencing several problems when using functions available in header. I know there is an issue with XMega A3/D3 EEPROM, but I am not...
Friday, 1 April 2011 - 10:56
XMega calibration values
Has anyone found a way to read calibration values and lot code from XMega? This was an interesting feature of Studio4, but I'm not able to find it on beta 5.
Wednesday, 23 March 2011 - 13:20
Debugging with XMega TWI
I have the impression that during a debug session (GCC debugger active and MK-II connected to PDI) TWI clock is reduced. Using a logic state analyser I see that during normal...
Sunday, 27 February 2011 - 18:38
Control of an MCP4728 DAC via I2C
Hello there, I stumbled in some difficulties when attempting to control a Microchip MCP4728 DAC using the TWI interface of an XMega. These devices have a default address that you...
Saturday, 26 February 2011 - 00:57
some problems with XMega USART
Today I attempted to make the XMega USART work at 115200 bps. According to the scope and data analyzer, the output sequence is right but timing is wrong, as if the speed were MUCH...
Wednesday, 26 January 2011 - 21:32
simulator 2, XMega, sleep and timers
Please have a look at this code: #include #include #include ISR(TCD0_CCB_vect) { TCD0.CCB = TCD0.CNT + 1000; } int main(void) { PMIC.CTRL |= PMIC_HILVLEN_bm; TCD0.CCB...
Sunday, 9 January 2011 - 00:57
simulator 2 and XMega
Hi, maybe the answer to my question is obvious, but I wasn't able to find it so far. I need to write a stimuli file for Simulator 2 to simulate an XMega A1 When I attempt to...
Tuesday, 4 January 2011 - 23:14
Problem (solved) with AVR32 + USB CDC
Hello everyone, I post here this information hoping it can be useful to someone else - indeed googling/binging around I found other persons with the same problem but no solutions...
Tuesday, 8 June 2010 - 15:51

Pages