Type in the full discussion title or a part of it.
Discussion Title Created date
An error I don't understand...
Usually I understand what the compiler is complaining about and find what I have boogered up, but this one has me mystified. It's pointing to the line: int LCDStringPx( const...
Monday, 28 July 2014 - 22:18
xMegaE5 SPI won't work if you're running PWM on TCC4
Thought I saw something like this last fall, and somebody asked about it late in December, but I've just spent a couple days scratching my head and I have a small test program to...
Monday, 21 July 2014 - 20:48
C++ Fooling with forces beyond my understanding
Curious as always, I thought I'd spend some time playing with C++ on my current project. This has an xMega chip. I found "Jax Coder's" page at http://jaxcoder.com/Projects.asp......
Sunday, 20 July 2014 - 20:47
Opto Couplers
So, how come they don't make opto isolators in itty bitty SMD parts. This 16 pin 2.54mm spaced part is the biggest thing on the board. I don't know why I bought the through-hole...
Friday, 18 July 2014 - 18:26
Can't see it!
Ok, I have something bollixed up, but it looks right to me. "There's nothing wrong with it, it just doesn't work." #define Button1Bit 0 uint8_t p[3] ; ButtonBits =...
Tuesday, 8 July 2014 - 16:43
Studio 6.2 comes back from the grave?
Often, when I close studio 6.2, a minute or so later, a window appears, "restarting studio" and I get to look at the splash screen for a few minutes. Then studio 6.2 is back ready...
Tuesday, 1 July 2014 - 14:30
I think I fried a 32E5
It seems to be running its program, the NRF module is still sending packets. Most of the rest of the functionality is gone. The Atmel ICE can read the signature, but is unable to...
Saturday, 28 June 2014 - 00:26
Help! I've goofed up my project.
Of course, this should be of no surprise to you A long time ago, "build" was taking a long time and I wanted to make a beep when it finished. I made a beep.txt file that contained...
Friday, 27 June 2014 - 14:32
What is this "Visual Micro" nonsense?
I'm trying to use Atmel Studio like I always do, but it keeps popping up boxes asking me to try or buy Visual Micro. And over and over again, it tells me there's an update to ASF...
Thursday, 26 June 2014 - 14:33
Hmm. Did something update?
Perhaps Microsoft fixed something? Several times now, I've been able to use the clipboard in Atmel Studio on my Windoze 8.1 computer.
Monday, 23 June 2014 - 12:56
strcpy_P -- If you do this:
strcpy_P(msg, "Nuts to you") Your program will likely blow up because, of course, you string is not in program memory like you're expecting. You probably meant to put...
Friday, 20 June 2014 - 19:46
Debugging erases eeprom
I have an Atmel ICE Can you tell studio NOT to erase the eeprom when it starts the debugger?
Friday, 20 June 2014 - 15:46

Pages