Post Created date
AVR Embedded programming
Hi,   I know that there are a lot of video tutorials on Youtube, the problem with them that they are very basic and most of the time repeat themselves by different users...
Sunday, 24 November 2019 - 14:02
USB ISP USBASP Programmer
Thanks!
Sunday, 24 November 2019 - 06:45
USB ISP USBASP Programmer
Thank you very much.   As I understood Microchip SNAP (or MPLAB Snap, as they call it) compatible with all AVR microcontrollers, the old one and the new one. Am I...
Wednesday, 20 November 2019 - 13:08
getchar for uart1??
what is "CV"?
Monday, 25 October 2010 - 07:02
Debuging Problem
:) OK, thanks to all. I updated AVR studio to 4.18 and updated JTAGICE mkII Now it works perfect. Thanks :)
Sunday, 24 October 2010 - 13:43
Debuging Problem
Hey, I am using: AVR Studio 4.15.623 GUI Version 4, 15, 0, 623 Operating System Major 5 Minor 1 PlatformID 2 Build 2600 Service Pack 3 Plugins: AvrPluginAvrAsmObject 1, 0...
Sunday, 24 October 2010 - 05:56
Debuging Problem
It looks like something going wrong with sync between uC and JTAGICE mkII.
Thursday, 21 October 2010 - 14:29
Debuging Problem
after pause I can see now that program is running but not in debugging mode. it seems like there is no connection between JTAGICE mkII and chip. can anyone help me?
Thursday, 21 October 2010 - 12:22
AVR Studio debug problem
Hey, I am debugging with JTAG. yes, CV knows that I am using Atmega2561 it even add #include in the top of the file. yes, studio knows that I am using Atmega2561 it even writes...
Wednesday, 10 February 2010 - 06:23